Exchange 2010 HTTP Authentifizierung

26/01/2010 - 12:29 von Paddy | Report spam
Hallo,

ich habe leider nur Erfahrungen im Exchange 2007 Bereich. Ich habe jetzt
Exchange 2010 das erste mal installiert und alles làuft ganz gut. Ich habe
nur ein Problem mit OWA. Ich möchte gerne, dass wenn die User OWA aufrufen,
sie kein Benutzername und Passwort eingeben müssen. Ich habe im Exchange 2010
Server die Authentifizierung bei OWA & ECP auf Integrierte und
Standartauthentifizierung gestellt. Nun kommt aber immer ein HTTP Fenster
hoch, wo ich meine Benutzerinformationen eingeben muss. Danach kann ich auf
OWA zugreifen.

Wo habe ich einen Fehler gemacht?

Danke für eure Hilfe!

// Paddy
 

Lesen sie die antworten

#1 Frank Carius
27/01/2010 - 23:07 | Warnen spam
"Paddy" schrieb im Newsbeitrag
news:

sie kein Benutzername und Passwort eingeben müssen. Ich habe im Exchange
2010
Server die Authentifizierung bei OWA & ECP auf Integrierte und
Standartauthentifizierung gestellt.



Das ist soweit auch gut


Nun kommt aber immer ein HTTP Fenster
hoch, wo ich meine Benutzerinformationen eingeben muss. Danach kann ich
auf
OWA zugreifen.



Dann schau mal unten in den IE rein, welche "Zone" die URL ist.
Integrierte Anmeldung sendet der Browser nur dann an den Webserver, wenn er
in der INtranetzONE ist-
icih vermute dass dein Browser den OWA-Zugang als "internet" ansieht.
Also Zoneneinstellungen auf dem Client anpassen


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen