Exchange 207 und Imap

28/04/2008 - 19:53 von Andreas Altermann | Report spam
Hallo NG,

habe da ein kleines Problem und hierzu keine Idee mehr:

Umfeld AD2003 mit Ex2003 und Ex2007Sp1+Rup1 alles gepatcht Publishing via ISA2006.
Problem bekomme Imap auf dem Ex2007 nicht zum Laufen für Ex2007 User.
Unter Ex2003 làuft alles.

Was getan:
-IMAP für entspr. User aktiviert
-IMAP-Dienst gestartet am Ex2007
-IMAP-Ports an entspr.IP des EX2007 überprüft und gebunden.
-IMAP über ISA (2teIP)veröffentlicht Ersteinmal via Port 143
-IMAP Authentifizierung Plain Text
-Telnet vom Internet auf Ex2007 OK, aber hierzu folgende Infos


* OK The Microsoft Exchange IMAP4 service is ready.
a001 capability
* CAPABILITY IMAP4 IMAP4rev1 LOGINDISABLED STARTTLS IDLE NAMESPACE LITERAL+
a001 OK CAPABILITY completed.
a002 logout
* BYE Microsoft Exchange Server 2007 IMAP4 server signing off.
a002 OK LOGOUT completed.



Warum ist LOGINDISABLED ??

Vergleich Ex2003:

* CAPABILITY IMAP4 IMAP4rev1 IDLE LOGIN-REFERRALS MAILBOX-REFERRALS NAMESPACE LI
TERAL+ UIDPLUS CHILDREN AUTH=NTLM
a001 OK CAPABILITY completed.



Einstellungen Exchange2007 (gekürzt, Domain geàndert)

ProtocolName : IMAP4
Name : 1
MaxCommandSize : 10240
ShowHiddenFoldersEnabled : False
UnencryptedOrTLSBindings : {192.168.10.20:143}
SSLBindings : {192.168.10.20:993}
X509CertificateName : intra.kunde.net
Banner : The Microsoft Exchange IMAP4 service is ready.
LoginType : PlainTextLogin
AuthenticatedConnectionTimeout : 00:30:00
OwaServerUrl :
AdminDisplayName :
ExchangeVersion : 0.1 (8.0.535.0)
DistinguishedName : CN=1,CN=IMAP4,CN=Protocols,CN=SVR20MX,CN=Servers,CN=Exchange Administrative Group (


FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Kunde,CN=Microsoft Exchange,CN=Service
s,CN=Configuration,DC=kunde,DC=net

Identity : SVR20MX\1
Guid : cb24ac20-c6a8-4ead-9da0-87f2fa894236
ObjectCategory : kunde.net/Configuration/Schema/ms-Exch-Protocol-Cfg-IMAP-Server
ObjectClass : {top, protocolCfg, protocolCfgIMAP, protocolCfgIMAPServer}
WhenChanged : 27.04.2008 10:54:33
WhenCreated : 26.12.2007 17:52:58
OriginatingServer : svr10dc.kunde.net
IsValid : True




Test-Imapconnectivity sagt:

CasServer MailboxServer Scenario Result Latency(MS) Error
svr20mx svr20mx IMAP4-Verbindun Erfolgr 2478,12
g testen eich


Test mit OLExpr 6.x

Command received in Invalid state.

Konfiguration:
Konto: intra.kunde.net (Imap)
Server: intra.kunde.net
Benutzername: name at domaine.tld
Protokoll: IMAP
Port: 143
Secure (SSL): 0
Code: 800cccd1

1001 Dank für Inputs
Andreas
 

Lesen sie die antworten

#1 Anke
08/05/2008 - 11:34 | Warnen spam
Hi Andreas,

habe hier mal noch einen Link mit einer Beschreibung zum Zugang von Exchange
2007 ueber IMAP.
Ansonsten waere es vielleicht ganz hilfreich zu wissen, ob eine
Fehlermeldung mit einer Event ID angezeigt wird.

Using POP3 and IMAP4 to Access Exchange 2007:
http://www.msexchange.org/articles_...part2.html

Vielleicht hilft auch folgender Artikel weiter.
Generation SSL Cerificates for Exchange 2007 ans ISA Server 2006:
http://www.isaserver.org/tutorials/...-2006.html

MfG

Anke


"Andreas Altermann" wrote in message
news:
Hallo NG,

habe da ein kleines Problem und hierzu keine Idee mehr:

Umfeld AD2003 mit Ex2003 und Ex2007Sp1+Rup1 alles gepatcht Publishing via
ISA2006.
Problem bekomme Imap auf dem Ex2007 nicht zum Laufen für Ex2007 User.
Unter Ex2003 làuft alles.

Was getan:
-IMAP für entspr. User aktiviert
-IMAP-Dienst gestartet am Ex2007
-IMAP-Ports an entspr.IP des EX2007 überprüft und gebunden.
-IMAP über ISA (2teIP)veröffentlicht Ersteinmal via Port 143
-IMAP Authentifizierung Plain Text
-Telnet vom Internet auf Ex2007 OK, aber hierzu folgende Infos

* OK The Microsoft Exchange IMAP4 service is ready.
a001 capability
* CAPABILITY IMAP4 IMAP4rev1 LOGINDISABLED STARTTLS IDLE NAMESPACE
LITERAL+
a001 OK CAPABILITY completed.
a002 logout
* BYE Microsoft Exchange Server 2007 IMAP4 server signing off.
a002 OK LOGOUT completed.



Warum ist LOGINDISABLED ??

Vergleich Ex2003:
* CAPABILITY IMAP4 IMAP4rev1 IDLE LOGIN-REFERRALS MAILBOX-REFERRALS
NAMESPACE LI
TERAL+ UIDPLUS CHILDREN AUTH=NTLM
a001 OK CAPABILITY completed.



Einstellungen Exchange2007 (gekürzt, Domain geàndert)
ProtocolName : IMAP4
Name : 1
MaxCommandSize : 10240
ShowHiddenFoldersEnabled : False
UnencryptedOrTLSBindings : {192.168.10.20:143}
SSLBindings : {192.168.10.20:993}
X509CertificateName : intra.kunde.net
Banner : The Microsoft Exchange
IMAP4 service is ready.
LoginType : PlainTextLogin
AuthenticatedConnectionTimeout : 00:30:00
OwaServerUrl :
AdminDisplayName :
ExchangeVersion : 0.1 (8.0.535.0)
DistinguishedName :
CN=1,CN=IMAP4,CN=Protocols,CN=SVR20MX,CN=Servers,CN=Exchange
Administrative Group (


FYDIBOHF23SPDLT),CN=Administrative
Groups,CN=Kunde,CN=Microsoft Exchange,CN=Service
s,CN=Configuration,DC=kunde,DC=net
Identity : SVR20MX\1
Guid : cb24ac20-c6a8-4ead-9da0-87f2fa894236
ObjectCategory :
kunde.net/Configuration/Schema/ms-Exch-Protocol-Cfg-IMAP-Server
ObjectClass : {top, protocolCfg, protocolCfgIMAP,
protocolCfgIMAPServer}
WhenChanged : 27.04.2008 10:54:33
WhenCreated : 26.12.2007 17:52:58
OriginatingServer : svr10dc.kunde.net
IsValid : True




Test-Imapconnectivity sagt:

CasServer MailboxServer Scenario Result Latency(MS) Error
svr20mx svr20mx IMAP4-Verbindun Erfolgr 2478,12
g testen eich


Test mit OLExpr 6.x

Command received in Invalid state.

Konfiguration:
Konto: intra.kunde.net (Imap)
Server: intra.kunde.net
Benutzername: name at domaine.tld
Protokoll: IMAP
Port: 143
Secure (SSL): 0
Code: 800cccd1

1001 Dank für Inputs
Andreas



Ähnliche fragen