Exchange – Active Directory Problem

20/04/2010 - 22:02 von Fabian Sempf | Report spam
Hallo!

Ich habe seit heute ein Problem mit meinem Exchange 2007 auf Windows Server
2003 R2: ich kann keine Mails mehr empfangen. Ich habe mich dann mit Telnet
per SMTP verbunden und habe versucht eine Mail zu versenden (bin nach
Wikipedia vorgegangen: http://de.wikipedia.org/wiki/SMTP#Protokoll). Dabei
fàllt auf, das der Server nach der Eingaben von RCP TO ca. 3 Minuten braucht
um die Adresse zu validieren. Ich vermute also, dass alle Mailprogramme, die
versuche mir Mails zu senden, einen Timeout bekommen. Außerdem liegt die
Vermutung nahe, dass es irgendwie am Active Directory liegt. Jedenfalls habe
ich schon alle Diagnosen und Best Practice Analyser ausprobiert. Meistens
kommt ein unbekannter Fehler dabei raus. In der Ereignisanzeige sind eine
ganze Reihe Fehler, aus denen ich aber auch nicht schlau werde:

Prozess MAD.EXE (PID(16). Keine Antwort von allen verwendeten
Domànencontrollerservern
Prozess STORE.EXE (PID864). Keine Antwort von allen DS-Servern in der
Domàne.
Prozess STORE.EXE (PID864). Fehler 0x8007251d bei der DNS-Abfrage für den
Ressourceneintrag der Dienstidentifizierung (SRV), der zum Suchen eines
Domànencontrollers für Domàne verwendet wird.
Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID36). Fehler bei der
Topologieerkennung. Fehler: 0x80040952 (LDAP_LOCAL_ERROR (Client-side
internal error or bad LDAP message)).
Prozess MSEXCHANGEADTOPOLOGY (PID36). Fehler beim Überprüfen des
aktuellen Standortnamens durch den Standortmonitor - Anruf=HrSearch
Fehlercode€040a01.

Alles andere geht aber, das AD scheint sonst auch OK, ich kann mich bei
allen anderen Diensten korrekt anmelden. Und wie gesagt, nach ca. 3 Minuten
schafft Exchange es ja auch die Empfàngeradresse gegen das AD zu validieren.

Ich weiß nicht mehr weiter und bin dankbar für jede Hilfe!
Fabian
 

Lesen sie die antworten

#1 Frank Carius
24/04/2010 - 21:52 | Warnen spam
"Fabian Sempf" schrieb im
Newsbeitrag news:

kommt ein unbekannter Fehler dabei raus. In der Ereignisanzeige sind eine
ganze Reihe Fehler, aus denen ich aber auch nicht schlau werde:

Prozess MAD.EXE (PID(16). Keine Antwort von allen verwendeten
Domànencontrollerservern
Prozess STORE.EXE (PID864). Keine Antwort von allen DS-Servern in der
Domàne.



Mach mal auf dem Exchange die MMC für User/Computer auf. geht das schnell ?
du kannst man nen NETMON starten und sehen, ob der Exchange zum DC kommt

Eventuell ein "Voreiliger Virenscanner". der das blockt ?

Auf dem Exchange mal "NETDIAG" ausführen und posten


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen