Exchange Activesync nur, wenn Outlook geöffnet. Einträge fehlen

29/02/2008 - 11:35 von JanS | Report spam
Hallo,

ich hoffe mir kann jemand helfen. Ich habe das Problem, dass die 4 Windows
Mobile User keine Mails mehr per Activesync vom Exchange Server erhalten.
Alles lief bisher einwandfrei aber seit ca. 2 Wochen làufts nicht mehr. An
SSL kann es nicht liegen. Die WinMobile Geràte connecten sich an den Server
und rufen auch Daten ab, aber Sie erhalten keine neuen Mails. Man sieht auch
beim sync das z.b. 100/144 Kontakte gesynct werden es fehlen aber Kontakte.
An der Netzwerkanbindung wurden auch keine Änderungen gemacht, die die
Kommunikation stören sollten. Weiterhin ist es unerheblich, ob man den sync
intern mit oder ohne SSL über Wireless Lan auf das mobile Geràt macht. Daher
schliesse ich LAN/WAN Probleme aus.
Wenn Outlook mit dem gesyncten Postfach offen ist, dann geht plötzlich
alles, was mit neuen Mails zu tun hat. Es fehlen zwar immer noch Kalender und
Kontakteintràge, es kommen aber wieder neue Mails am Mobilegeràt an.

HIIIILFEEEEEE !

PS: Ja ich habe schon unzàhligemale die Partnerschaft des mobilen Geràts
aufgesetzt.
Ich habe die gesamte Websitestruktur für ActiveSync neu aufgesetzt, wie in
KB Artikel beschrieben
 

Lesen sie die antworten

#1 Marc Jochems [MVP]
29/02/2008 - 11:50 | Warnen spam
Hallo Jan,

ich hoffe mir kann jemand helfen. Ich habe das Problem, dass die 4
Windows
Mobile User keine Mails mehr per Activesync vom Exchange Server
erhalten.
Alles lief bisher einwandfrei aber seit ca. 2 Wochen làufts nicht
mehr. An
SSL kann es nicht liegen. Die WinMobile Geràte connecten sich an den
Server
und rufen auch Daten ab, aber Sie erhalten keine neuen Mails. Man
sieht auch
beim sync das z.b. 100/144 Kontakte gesynct werden es fehlen aber
Kontakte.
An der Netzwerkanbindung wurden auch keine Änderungen gemacht, die die
Kommunikation stören sollten. Weiterhin ist es unerheblich, ob man den
sync
intern mit oder ohne SSL über Wireless Lan auf das mobile Geràt macht.
Daher
schliesse ich LAN/WAN Probleme aus.
Wenn Outlook mit dem gesyncten Postfach offen ist, dann geht plötzlich
alles, was mit neuen Mails zu tun hat. Es fehlen zwar immer noch
Kalender und
Kontakteintràge, es kommen aber wieder neue Mails am Mobilegeràt an.

HIIIILFEEEEEE !

PS: Ja ich habe schon unzàhligemale die Partnerschaft des mobilen
Geràts
aufgesetzt.
Ich habe die gesamte Websitestruktur für ActiveSync neu aufgesetzt,
wie in
KB Artikel beschrieben



Was steht im IIS Log für den Sync?


Grüße

Marc Jochems

Ähnliche fragen