Exchange Edge - Attachmentfilter (BUG?)

14/01/2010 - 17:01 von Samson | Report spam
Hallo,

wir haben in unserem Netzwerk einen Exchange Edge 2007 mit SP2 im Einsatz,
dieser steht in einer DMZ, verbunden über Edge Sync mit den Mailserver
(ebenfalls 2007 SP2)

Der Edge làuft auf Windows Server 2008 (daher wurde Exchange direkt aus SP2
installiert). Leider sind die cmdleds des Attachmentfilters nicht verfügbar,
ebenfalls werden die Attachments (Standard.: exe, etc) nicht gefilter.

Der Attachment Agent ist installiert und aktiviert:

[PS] C:\Windows\System32>Get-TransportAgent

Identity Enabled Priority
Address Rewriting Inbound Agent True 1
Edge Rule Agent True 2
Attachment Filtering Agent True 3
Address Rewriting Outbound Agent True 4
FSE Routing Agent True 5
Connection Filtering Agent True 6
Content Filter Agent True 7
Sender Id Agent True 8
Sender Filter Agent True 9
Recipient Filter Agent True 10
Protocol Analysis Agent True 11


Wenn ich auf die cmdleds über die Powershell zugreifen will, dann erscheint
dieser Fehler:

[PS] C:\Windows\System32>Get-AttachmentFilterEntry
Die Benennung "Get-AttachmentFilterEntry" wurde nicht als Cmdlet, Funktion,
aus
führbares Programm oder Skriptdatei erkannt. Überprüfen Sie die Benennung, und
versuchen Sie es erneut.
Bei Zeile:1 Zeichen:25
+ Get-AttachmentFilterEntry <<<<

Kann dies ggf. mit der Installation SP2 und Windows Server 2008
zusammenhàngen? Wir haben ebenfalls einen Exchange Edge auf SP2
(Grundinstallation RTM) auf Windows Server 2003 laufen, hier sind die cmdled
verfügbar. Leider weiß ich an dieser Stelle nicht mehr weiter... Bitte um
kurzfristige Hilfe.
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
17/01/2010 - 12:14 | Warnen spam
HI,

"Samson" schrieb im Newsbeitrag
news:
Hallo,

wir haben in unserem Netzwerk einen Exchange Edge 2007 mit SP2 im Einsatz,
dieser steht in einer DMZ, verbunden über Edge Sync mit den Mailserver
(ebenfalls 2007 SP2)

Der Edge làuft auf Windows Server 2008 (daher wurde Exchange direkt aus
SP2
installiert). Leider sind die cmdleds des Attachmentfilters nicht
verfügbar,
ebenfalls werden die Attachments (Standard.: exe, etc) nicht gefilter.

Der Attachment Agent ist installiert und aktiviert:

[PS] C:\Windows\System32>Get-TransportAgent

Identity Enabled
Priority
Address Rewriting Inbound Agent True 1
Edge Rule Agent True 2
Attachment Filtering Agent True 3
Address Rewriting Outbound Agent True 4
FSE Routing Agent True 5
Connection Filtering Agent True 6
Content Filter Agent True 7
Sender Id Agent True 8
Sender Filter Agent True 9
Recipient Filter Agent True 10
Protocol Analysis Agent True 11


Wenn ich auf die cmdleds über die Powershell zugreifen will, dann
erscheint
dieser Fehler:

[PS] C:\Windows\System32>Get-AttachmentFilterEntry
Die Benennung "Get-AttachmentFilterEntry" wurde nicht als Cmdlet,
Funktion,
aus
führbares Programm oder Skriptdatei erkannt. Überprüfen Sie die Benennung,
und
versuchen Sie es erneut.
Bei Zeile:1 Zeichen:25
+ Get-AttachmentFilterEntry <<<<

Kann dies ggf. mit der Installation SP2 und Windows Server 2008
zusammenhàngen? Wir haben ebenfalls einen Exchange Edge auf SP2
(Grundinstallation RTM) auf Windows Server 2003 laufen, hier sind die
cmdled
verfügbar. Leider weiß ich an dieser Stelle nicht mehr weiter... Bitte um
kurzfristige Hilfe.



gibt es fehler im Exchangesetuplog?

Viele Grüße aus München

Walter Steinsdorfer [MVP]
http://msmvps.com/blogs/wstein

Ähnliche fragen