Exchange mit POP2SMTP-Anbindung empfängt keine Mails

08/04/2009 - 00:46 von Patrick Trübe | Report spam
Hallo NG,

es kann sein, dass ich einen ziemlichen Denkfehler in meinen
Überlegungen habe, doch ich weiß mir nicht mehr zu helfen: Ich habe
einen Exchange 2007 aufgesetzt, an den leider Mails über einen
POP2SMTP-Connector übertragen werden müssen. Dazu habe ich das Tool
P2S gefunden. Das Abrufen der Mails vom ISP (in diesem Falle GMX)
klappt auch sehr gut. Doch leider funktioniert das übermitteln an den
Exchange dafür um so schlechter. Damit sich das Programm beim Server
authentifizieren kann war also ein Benutzer nötig, da habe ich der
Einfachheit halber meinen Accoung genommen. Doch das Problem ist, dass
über diesen Account alle möglichen Absenderadressen erlaubt sein
müssten (da ja auch Mails mit allen möglichen Absendern an GMX
geschickt werden). Ich bin relativ neu in der Exchange-Materie und
habe leider überhaupt keine Vorstellung davon, wie ich meinen Exchange
jetzt konfigurieren muss, damit über einen Benutzer "jeglicher"
Absender an ein lokales Konto versendet werden kann.
Könnt ihr mir helfen?

Beste Grüße
Patrick Trübe
 

Lesen sie die antworten

#1 Christian Weihs
08/04/2009 - 07:10 | Warnen spam
Hi Patrick,

erstmal solltest du dir die seite als erstes anschauen:
http://www.msxfaq.de/internet/pop3smtp.htm

Exchange dafür um so schlechter. Damit sich das Programm beim Server
authentifizieren kann war also ein Benutzer nötig, da habe ich der
Einfachheit halber meinen Accoung genommen.



aktivier den anonymen empfang bei receive-connector:
http://www.msxfaq.de/connector/e2k7...nector.htm

Ich bin relativ neu in der Exchange-Materie und
habe leider überhaupt keine Vorstellung davon, wie ich meinen Exchange
jetzt konfigurieren muss, damit über einen Benutzer "jeglicher"
Absender an ein lokales Konto versendet werden kann.



Hast du die Emailadressen den postfàchern schon zugeordnet, damit der
exchange auch weiß, wo er die emails abliefern soll?

Grüße, Christian

Ähnliche fragen