Exchange + ActiveSync + HTC...

25/08/2010 - 06:38 von Thomas Niering | Report spam
Hallo,

ich steh vor einem größen Ràtsel.

Wir betreiben einen Exchange2007 (mit eigenem Zertifikat) in einer
AD-Umgebung. Von diesem soll ein Handy HTC Touch Diamond 2 (WM6.5)
Mails mit Anhang abholen.

Das hat es bis zu einem Reset auch problemlos gemacht. Nach dem Reset
und Neuaufspielen der Zertifikate sieht die Situation so aus, dass
Nachrichten vom Exchange abgeholt und versandt werden können, aber die
Anlagen nicht auf dem Handy landen (?).

Schaut man in das entsprechende Mailverzeichnis (entweder auf der SD
oder geràteintern), dann sieht man, dass die Anlage zwar als Datei
angelegt wird, aber eine leer bleibt.

Bisher haben wir die im Web auffindbaren Lösungen versucht, also Reset,
Zertifikate neu aufspielen, Konfiguration neu einrichten, Optionen
veràndern, Speicherort àndern. Weiter haben wir uns an HTC gewandt,
ohne Erfolg.

Der Mailabruf mit Anhang von z.B. gmx geht komischerweise problemlos...

Hat irgendjemand noch eine Idee oder bereits einen derartigen Fall gelöst?

Ciao Thomas
 

Lesen sie die antworten

#1 Florian Zschocke
12/09/2010 - 10:32 | Warnen spam
Thomas Niering schrieb:



Das hat es bis zu einem Reset auch problemlos gemacht. Nach dem Reset
und Neuaufspielen der Zertifikate sieht die Situation so aus, dass
Nachrichten vom Exchange abgeholt und versandt werden können, aber die
Anlagen nicht auf dem Handy landen (?).




Das ist doch mit Sicherheit eine Einstellung auf dem Client,
Anhànge größer als nicht laden.

Gruß Florian

Ähnliche fragen