Exchange in Testumgebung

20/11/2009 - 09:01 von Uwe Schmucker | Report spam
Hallo,
in Vorbereitung für eine Systemumstellung (W2K3 auf W2K8R2 / Exchange 2003
auf 2010) sind wir gerade dabei unser Produktiv-System in einem Test-System
abzubilden um den Umstieg zu simulieren.

Die DC´s wurde im Testsystem aufgesetzt und das AD mit U-Move vom Produktiv-
in das Testsystem übernommen.
Da der Exchange-Server im AD somit im Testsystem schon bekannt war kam
natürlich ein Fehler als ich versucht habe den Exchange im Testsystem als
"erster Exchange Server" zu installieren.

Wie ist Euer Vorschlag für eine solche Installation?
a) Exchange als "weiterer Exchange-Server" im Testsystem zu installieren
(bekomme ich den ersten dann dort raus obwohl er gar nicht da ist?)
- dabei müsste ich diesen wohl unter einem anderen Namen installieren und
danach (nachdem der erste draussen ist)umbenennen, was auch wieder Probleme
nach sich zieht.
b) Den im AD bekannten Exchange-Server im Testsystem irgendwie entfernen und
dann den Exchange neu als "ersten Exchange Server" installieren
c) - andere Möglichkeit?

Ziel soll es sein, das dass Testsystem das Produktiv-System so gut wie
möglich abbildet.

Gruß,

Uwe
 

Lesen sie die antworten

#1 Georg Kettmann
20/11/2009 - 10:28 | Warnen spam
Uwe Schmucker wrote:

c) - andere Möglichkeit?



Ich habe kürzlich Disaster Recovery geübt (Vorgabe: Rechenzentrum
abgebrannt, Backup-Server in separatem Brandabschnitt existiert noch)
und auf diesem Wege meine Testumgebung aufgebaut. Dazu muss ich sagen,
dass bis auf wenige Ausnahmen die Produktion durchweg unter VMware
vSphere làuft, auch DCs und Exchange Server. Sicherung der VMs erfolgt
mit Veeam Backup, Exchange mit TDP für Exchange, die Produktion wird
nicht gespiegelt oder repliziert.

Ich weiß nicht, wie groß deine Umgebung ist, aber vielleicht ist das ein
gangbarer Weg.

Georg.

Ähnliche fragen