Exchange und Outlook

14/07/2008 - 18:11 von Matthias Kuhnle | Report spam
Hallo,

ich habe ein kleines Problem mit outlook und Exchange.
ich habe zwei Rechner einmal mit Outlook 2003 und einmal mit Outlook 2007
beide Rechner sind mit dem selben Postfach auf dem Exchnage verbunden. Auf
dem Rechner mit Outlook 2007 erhalte ich alle eMails im Posteingang ich sehe
alle gelöschen emails der Junkemail Ordner ist aktuell alles ist i.O. Auf
dem Rechner mit Outlook 2007 ist eigentlich auch alle i.O. ausser dem
Posteingang. Dort sehe ich keine ankommenden emails mehr. Stelle ich in der
Verbindungseinstellung zum Exchange Server den Cachmodus aus sehe ich alle
emails auch auf dem Oulook 2007 PC. Das Problem ist aber, das dieser Rechner
ein Notebook ist und ich diese emails mnatürlich auch offline dabei haben
sollte. Ich habe auch die Outlook.ost überprüft die ist auf beiden Rechnern
gleich groß. Outlook sagt auch das alle Ordner syncronisiert sind.

Kennt jemand das Problem und kann mir helfen?

Gruß
Matthias
 

Lesen sie die antworten

#1 Dieter Rauscher [MVP]
14/07/2008 - 19:14 | Warnen spam
Hallo Matthias,

ich habe ein kleines Problem mit outlook und Exchange.
ich habe zwei Rechner einmal mit Outlook 2003 und einmal mit Outlook 2007
beide Rechner sind mit dem selben Postfach auf dem Exchnage verbunden. Auf
dem Rechner mit Outlook 2007 erhalte ich alle eMails im Posteingang ich
sehe alle gelöschen emails der Junkemail Ordner ist aktuell alles ist i.O.
Auf dem Rechner mit Outlook 2007 ist eigentlich auch alle i.O. ausser dem
Posteingang. Dort sehe ich keine ankommenden emails mehr. Stelle ich in
der Verbindungseinstellung zum Exchange Server den Cachmodus aus sehe ich
alle emails auch auf dem Oulook 2007 PC. Das Problem ist aber, das dieser
Rechner ein Notebook ist und ich diese emails mnatürlich auch offline
dabei haben sollte. Ich habe auch die Outlook.ost überprüft die ist auf
beiden Rechnern gleich groß. Outlook sagt auch das alle Ordner
syncronisiert sind.



Sehr seltsam, dass die ost auf beiden Rechnern gleich groß ist.
Hast Du an dem Rechner wo das Problem besteht mal die ost neu generieren
lassen?
Sind irgendwelche Ansichten eingestellt?

Viele Grüße
Dieter

Dieter Rauscher
MVP Forefront
Website: http://www.msisafaq.de
Blog: http://msmvps.com/rauscher/
Buch: http://www.msisafaq.de/buch/

Ähnliche fragen