Exchange07 - RAM-Auslastung sehr hoch

21/11/2008 - 12:56 von Jana Baukmann | Report spam
Hallo zusammen!

Wir haben hier einen Exchange 2007 SP1 RU3 auf einem WS2003R2 SP2
einen Xeon Quadcore 2,5 GHz mit 8 GB Ram

Exchange-Installation: Standardvariante ohne Edge-Server
knapp 30 Postfàcher.

Backup wird inkrementell tàglich und 1x wöchentlich "full" gemacht. (Remote)

Mein Problem: Ich habe einer Dauerauslastung von 9,3 GB Ram
Die store.exe liegt konstant bei satten 6,6 GB.


Wenn ich die Exchange-Verwaltungskonsole starten möchte, dann dauert das
ewig, bzw. hat mir schon angemerkt, dass das Snap-In nicht hinzugefügt
werden könnte... kurze Zeit spàter ist die Konsole gestartet und alles ist
funktionsfàhig - aber sehr zàh in der Handhabung.

Die Prozessoren haben aber so gut wie keine Auslastung.
Ich habe den BPA gestartet. auch hier tauchen keine Problem auf.

Teilweise tauchen dann beim inkrementellen Backup die Fehlermeldung auf,
dass nicht genügend Arbeitsspeicher vorhanden sei...
Unsere Umgebung hier ist ja nun wirklich nicht groß... Das sollte er
Exchange bzw. der Server problemlos verarbeiten können.

Hat jemand vielleicht eine Idee, wie ich die Auslastung herunterbekomme?

Wàre über jeden Tipp sehr dankbar...

Gruß
Jana
 

Lesen sie die antworten

#1 Jan Geisbauer
21/11/2008 - 14:09 | Warnen spam
Hallo Jana,

hört sich an als würde viel ge-paged. Möglicherweise hilft Dir das weiter:

http://blogs.technet.com/mikelag/ar...mming.aspx


Viele Grüße,
Jan
http://blog.geisbauer.de
jan <at> geisbauer <punkt> de


"Jana Baukmann" wrote:

Hallo zusammen!

Wir haben hier einen Exchange 2007 SP1 RU3 auf einem WS2003R2 SP2
einen Xeon Quadcore 2,5 GHz mit 8 GB Ram

Exchange-Installation: Standardvariante ohne Edge-Server
knapp 30 Postfàcher.

Backup wird inkrementell tàglich und 1x wöchentlich "full" gemacht. (Remote)

Mein Problem: Ich habe einer Dauerauslastung von 9,3 GB Ram
Die store.exe liegt konstant bei satten 6,6 GB.


Wenn ich die Exchange-Verwaltungskonsole starten möchte, dann dauert das
ewig, bzw. hat mir schon angemerkt, dass das Snap-In nicht hinzugefügt
werden könnte... kurze Zeit spàter ist die Konsole gestartet und alles ist
funktionsfàhig - aber sehr zàh in der Handhabung.

Die Prozessoren haben aber so gut wie keine Auslastung.
Ich habe den BPA gestartet. auch hier tauchen keine Problem auf.

Teilweise tauchen dann beim inkrementellen Backup die Fehlermeldung auf,
dass nicht genügend Arbeitsspeicher vorhanden sei...
Unsere Umgebung hier ist ja nun wirklich nicht groß... Das sollte er
Exchange bzw. der Server problemlos verarbeiten können.

Hat jemand vielleicht eine Idee, wie ich die Auslastung herunterbekomme?

Wàre über jeden Tipp sehr dankbar...

Gruß
Jana






Ähnliche fragen