Exchange2010 Edge logging2010

19/02/2010 - 17:23 von Alex111 | Report spam
Hello,

gibt es einen bestimmten Grund warum der Exchange 2010 Edge server nur in
das Agentlog schreibt, wenn der Zugriff von aussen kommt? Selbst das
Protocol log bleibt für interne Verbindungen leer. Getestet mit Telnet auf
Port 25. Mail kommt an, aber kein Eintrag
in den Logs. Einzig das MessageTracking log scheint auch für Mails aus dem
internen Netz zu funktionieren...

Exchange Edge làuft zusammen mit Forefront TMG auf einem Server. Wobei ich
vermute das das keinen Einfluss auf das Logging hat.

Vielleicht kann das mal jemand ausprobieren, ob das Verhalten by design ist?

mfg

Alex
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
19/02/2010 - 23:34 | Warnen spam
Hi,

gibt es einen bestimmten Grund warum der Exchange 2010 Edge server nur in
das Agentlog schreibt, wenn der Zugriff von aussen kommt? Selbst das
Protocol log bleibt für interne Verbindungen leer. Getestet mit Telnet auf
Port 25. Mail kommt an, aber kein Eintrag
in den Logs. Einzig das MessageTracking log scheint auch für Mails aus dem
internen Netz zu funktionieren...

Exchange Edge làuft zusammen mit Forefront TMG auf einem Server. Wobei ich
vermute das das keinen Einfluss auf das Logging hat.

Vielleicht kann das mal jemand ausprobieren, ob das Verhalten by design
ist?



du hast evtl. einen Konnektor für intern und einen anderen für externe
Verbindungen? die müssten beide auf "Verbose" stehen.

Viele Grüße aus Seattle

Walter Steinsdorfer [MVP]
http://msmvps.com/blogs/wstein

Ähnliche fragen