Exchg2000->2007 Migration verschieben von Postfächer

04/05/2010 - 15:00 von Oliver Kunz | Report spam
Hallo, zusammen,

wir haben erfolgreich neuer Exchg2007 in der alten Domàne installiert
und er làuft problemlos parallel zu dem alten Exchg. Nun möchten wir die
alten Konten auf das neue Exchg Server verschieben. Beim Versuch das
Postfach zu verschieben (sowohl im GUI von Exchange 2007 als über
Powershell dauert es sehr lange und führt zu keinem Ergebniss (nach ca.
15 Stunden manuell abgebrochen, da nichts passierte). Danach ist das
Benutzerpostfach "dicht" und man kommt an seine alte e-mails nicht mehr
dran. Die Fehlermeldung:
neuer Server:
Protokollname: Application
Quelle: Exchange Migration
Datum: 30.04.2010 16:02:27
Ereignis-ID: 1008
Aufgabenkategorie:Postfach verschieben
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: mail-server.domail.int
Beschreibung:
Fehler bei Task 'move-mailbox' für Postfach 'Bernd das Brot'.
Fehler: Fehler beim Öffnen des Postfachs: ClassFactory kann angeforderte
Klasse nicht liefern.

alte Server:
Ereignistyp: Fehler
Ereignisquelle: MSExchangeIS Mailbox Store
Ereigniskategorie: Anmeldungen
Ereigniskennung: 1022
Datum: 30.04.2010
Zeit: 16:02:26
Benutzer: Nicht zutreffend
Computer: exchg2000-SERVER
Beschreibung:
Anmeldefehler bei Datenbank "Erste Speichergruppe\Postfachspeicher
(exchg2000-SERVER)" - Windows 2000-Konto GOERLITZ\Administrator;
Postfach /o=domain/ou=Erste administrative Gruppe/cn=Recipients/cn=Bernd
das Brot99406611.
Fehler: -2147221231

Wenn ich das Postfach lösche und neu erstelle, dann kann der Benutzer
mit seinem Postfach arbeiten. Der alte Postfach ist doch weiterhin 30
Tage noch da. Wenn ich das Cleanup Assistent auf dem alten Exchgange
ausführe und das gelöschte Konto markiere und "leeren" auswàhle, hàngt
sich die GUI auf, im Event-Log dann:
Ereignistyp: Informationen
Ereignisquelle: MSExchangeIS Mailbox Store
Ereigniskategorie: Allgemein
Ereigniskennung: 9533
Datum: 04.05.2010
Zeit: 14:16:26
Benutzer: Nicht zutreffend
Computer: EXCHG2000-SERVER
Beschreibung:
Das Benutzerkonto für Postfach 'bernd.das.Brot@domain.com' ist im
Verzeichnis nicht vorhanden oder nicht für Exchange-Nachrichten
aktiviert. Dieses Postfach wird in 0 Tagen aus dem Postfachspeicher
'Erste Speichergruppe/Postfachspeicher (EXCHG2000-SERVER)' entfernt.

Wie komme ich weiter?

Viele Dank schon mal und viele Grüße

Olli
 

Lesen sie die antworten

#1 Oliver Kunz
05/05/2010 - 14:24 | Warnen spam
Jetzt habe ich versucht, das Postfach vom neuen Server auf das alte zu
verschieben, dabei hàngt sich das ganze auf (wieder nach zig-Stunden),
und auf dem alten Exchange habe ich die Postfàcher doppelt vorhanden.
Versteht jemand das Logik vom Exchange-Server?

Am 04.05.2010 15:00, schrieb Oliver Kunz:
Hallo, zusammen,

wir haben erfolgreich neuer Exchg2007 in der alten Domàne installiert
und er làuft problemlos parallel zu dem alten Exchg. Nun möchten wir die
alten Konten auf das neue Exchg Server verschieben. Beim Versuch das
Postfach zu verschieben (sowohl im GUI von Exchange 2007 als über
Powershell dauert es sehr lange und führt zu keinem Ergebniss (nach ca.
15 Stunden manuell abgebrochen, da nichts passierte). Danach ist das
Benutzerpostfach "dicht" und man kommt an seine alte e-mails nicht mehr
dran. Die Fehlermeldung:
neuer Server:
Protokollname: Application
Quelle: Exchange Migration
Datum: 30.04.2010 16:02:27
Ereignis-ID: 1008
Aufgabenkategorie:Postfach verschieben
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: mail-server.domail.int
Beschreibung:
Fehler bei Task 'move-mailbox' für Postfach 'Bernd das Brot'.
Fehler: Fehler beim Öffnen des Postfachs: ClassFactory kann angeforderte
Klasse nicht liefern.

alte Server:
Ereignistyp: Fehler
Ereignisquelle: MSExchangeIS Mailbox Store
Ereigniskategorie: Anmeldungen
Ereigniskennung: 1022
Datum: 30.04.2010
Zeit: 16:02:26
Benutzer: Nicht zutreffend
Computer: exchg2000-SERVER
Beschreibung:
Anmeldefehler bei Datenbank "Erste Speichergruppe\Postfachspeicher
(exchg2000-SERVER)" - Windows 2000-Konto GOERLITZ\Administrator;
Postfach /o=domain/ou=Erste administrative Gruppe/cn=Recipients/cn=Bernd
das Brot99406611.
Fehler: -2147221231

Wenn ich das Postfach lösche und neu erstelle, dann kann der Benutzer
mit seinem Postfach arbeiten. Der alte Postfach ist doch weiterhin 30
Tage noch da. Wenn ich das Cleanup Assistent auf dem alten Exchgange
ausführe und das gelöschte Konto markiere und "leeren" auswàhle, hàngt
sich die GUI auf, im Event-Log dann:
Ereignistyp: Informationen
Ereignisquelle: MSExchangeIS Mailbox Store
Ereigniskategorie: Allgemein
Ereigniskennung: 9533
Datum: 04.05.2010
Zeit: 14:16:26
Benutzer: Nicht zutreffend
Computer: EXCHG2000-SERVER
Beschreibung:
Das Benutzerkonto für Postfach '' ist im
Verzeichnis nicht vorhanden oder nicht für Exchange-Nachrichten
aktiviert. Dieses Postfach wird in 0 Tagen aus dem Postfachspeicher
'Erste Speichergruppe/Postfachspeicher (EXCHG2000-SERVER)' entfernt.

Wie komme ich weiter?

Viele Dank schon mal und viele Grüße

Olli

Ähnliche fragen