Exchnnage 2007 - Zertifikat gelöscht

09/06/2008 - 12:59 von Tobias Bundy | Report spam
Hallo NGler,

auf einem Exchange 2007 wurde versehentlich das bei der Installation
automatisch erstellte selbst-signierte Zertifikat (lautet auf den Hostnamen
des Servers) gelöscht.
Wird nun mit Outlook 2007 eine Verbindung zum Server hergestellt erscheint
ein Popup-Fenster mitr der Fehlermeldung "<FQDN der Exchange-Servers> - Der
Name auf dem sicherheitszertifikat ist ungültig oder stimmt nicht mit dem
Namen der Webseite überein".
Ich habe bereits mittels der In-House betriebenen CA ein neue Zertifikate
für den Exchnage-Server erstellt, sowohl eines das nur auf den Hostnamen des
Exchange-Servers lautet (wie das ursprnglich vorhandene selbst-signierte
Zertifikat auch) als auch ein auf den FQDN lautendes.
Die Fehlermeldung bleibt jedoch bestehen, unabhàngig welches Zertifikat
eingesetzt wird.
Ältere Outlok-Version funktionieren oder diese Fehlermeldung.

Hat jemand ein derartiges Problem bereits erlebt oder kennt eine Lösunf
dafür ?

Vielen Dank im Voraus.

Grüße

Tobias
 

Lesen sie die antworten

#1 Jens Baier
09/06/2008 - 16:23 | Warnen spam
Hi,

Ich habe bereits mittels der In-House betriebenen CA ein neue Zertifikate
für den Exchnage-Server erstellt, sowohl eines das nur auf den Hostnamen
des Exchange-Servers lautet (wie das ursprnglich vorhandene
selbst-signierte Zertifikat auch) als auch ein auf den FQDN lautendes.
Die Fehlermeldung bleibt jedoch bestehen, unabhàngig welches Zertifikat
eingesetzt wird.



Du musst dem Exchange noch mitteilen das er das Zertifikat auch verwendet
http://technet.microsoft.com/en-us/...y/bb851505(EXCHG.80).aspx#CreatingImportingandEnablingCertificates

Gruss Jens
www.nt-faq.de
www.blog.it-training-grote.de
www.it-training-grote.de

Ähnliche fragen