exim smtp 550 553 554

18/04/2008 - 14:42 von Jens-Olaf Lindermann | Report spam
Hallo NG,

da ich meine Fragen schon auf d.c.s.mailserver (und d.c.os.unix.apps.misc)
gestellt habe (dort wurde nicht geantwortet), ist mir die erneute Frage
hier richtig peinlich.
*Trotzdem* mein Problem, da ich einfach (seit drei Tagen) nicht weiterkomme.
Obwohl ich eigentlich unter /etc/exim4/conf.d/auth/30_exim4-config_examples
die Client-Sektion plain_server auskommentiert, mich
in /etc/exim4/passwd.client eingetragen, update-exix4.conf ausgefuehrt und
danach exim4 restartet habe, bekomme ich es einfach nicht gebacken, nach
draussen zu telephonieren. Lokal geht alles: Systemmeldungen und E-Mail an
mich selbst geht, E-Mail empfangen geht (Provider ist Alice), aber
irgendwas uebersehe ich bei der Googlesuche und bei den man-pages.

Eine mit exim4 -v -odf jenslindermann@yahoo.de From: bla To: bla Subject:
bla gesendete E-Mail gibt fuer 250 alles OK, dann folgt
SMTP>> MAIL FROM:<ich@rechnername> SIZE55
SMTP>> RCPT TO:<jenslindermann@yahoo.de>
SMTP>> DATA
SMTP<< 250 2.1.0 ich@rechnernameSender OK
SMTP<< 550 5.7.1 Unable to relay for jenslindermann@yahoo.de
SMTP<< 554 5.5.2 No valid recipients

Er kann nicht weiterleiten - wahrschl. wegen spamschutz; so viel ist klar.
Aber was habe ich uebersehen bzw. was mache ich falsch?

Gruss Jens





Debian GNU/Linux 4.0 stable
 

Lesen sie die antworten

#1 Juergen
26/04/2008 - 20:24 | Warnen spam
Hi,
der 550 deutet m.E. daruf hin, dassalice Dir nicht glaubt, dass Du
in ihrem Netz bist. Ich weiss nicht, ob die has HELO auswerten; wenn
nicht, dann bist Du wohl nicht in einem alice IP-Range

Gruss
Juergen

Jens-Olaf Lindermann schrieb:
Hallo NG,

da ich meine Fragen schon auf d.c.s.mailserver (und d.c.os.unix.apps.misc)
gestellt habe (dort wurde nicht geantwortet), ist mir die erneute Frage
hier richtig peinlich.
*Trotzdem* mein Problem, da ich einfach (seit drei Tagen) nicht weiterkomme.
Obwohl ich eigentlich unter /etc/exim4/conf.d/auth/30_exim4-config_examples
die Client-Sektion plain_server auskommentiert, mich
in /etc/exim4/passwd.client eingetragen, update-exix4.conf ausgefuehrt und
danach exim4 restartet habe, bekomme ich es einfach nicht gebacken, nach
draussen zu telephonieren. Lokal geht alles: Systemmeldungen und E-Mail an
mich selbst geht, E-Mail empfangen geht (Provider ist Alice), aber
irgendwas uebersehe ich bei der Googlesuche und bei den man-pages.

Eine mit exim4 -v -odf From: bla To: bla Subject:
bla gesendete E-Mail gibt fuer 250 alles OK, dann folgt
SMTP>> MAIL FROM: SIZE55
SMTP>> RCPT TO:
SMTP>> DATA
SMTP<< 250 2.1.0 OK
SMTP<< 550 5.7.1 Unable to relay for
SMTP<< 554 5.5.2 No valid recipients

Er kann nicht weiterleiten - wahrschl. wegen spamschutz; so viel ist klar.
Aber was habe ich uebersehen bzw. was mache ich falsch?

Gruss Jens





Ähnliche fragen