exim4 sehr langsam

26/10/2007 - 15:30 von Heiko (GreenRover) Henning | Report spam
Hallo, ich habe einen Exim4 MTA.
Der bei einigen Clients extrem lange (über 1 min) braucht bis er sein
ident sendet.
mit Ident meine ich "220 ..hostname.. ESMTP Exim 4.50 ... "

woran kann dieses liegen?

Habe schon mal auf minimal DNS konfiguriert, was auch keine Besserung
bringt.

MFG Heiko
 

Lesen sie die antworten

#1 Heiko Schlenker
26/10/2007 - 18:05 | Warnen spam
* Heiko (GreenRover) Henning schrieb:

Hallo, ich habe einen Exim4 MTA.
Der bei einigen Clients extrem lange (über 1 min) braucht bis er sein
ident sendet.
mit Ident meine ich "220 ..hostname.. ESMTP Exim 4.50 ... "

woran kann dieses liegen?



Schnellschuss:
Exim versucht, die IP-Adressen der Clients aufzulösen, also einen
symbolischen Namen zu finden, rennt aber (wegen einer
Fehlkonfiguration auf der Seite des für die Clients zustàndigen
Systems) in ein Timeout? Oder er will tatsàchlich eine ident-Anfrage
gemàß RFC 1413 http://www.faqs.org/rfcs/rfc1413.html durchführen?

Wie auch immer. Exim ist *kein* Linux-spezifischer Mailserver. Also
bist Du hier falsch. Die thematisch passende Newsgroup heißt
de.comm.software.mailserver. Dort erwarten mögliche Helfer
Logfile-Auszüge und relevante Ausschnitte aus der
Exim-Konfiguration.

Gruß, Heiko
Neu im Usenet? -> http://www.kirchwitz.de/~amk/dni/
Linux-Anfànger(in)? -> http://www.dcoul.de/infos/
Fragen zu KDE/GNOME? -> de.comp.os.unix.apps.{kde,gnome}
Passende Newsgroup gesucht? -> http://groups.google.com/groups?as_umsgid=

Ähnliche fragen