Explorer lässt sich nicht von externem Link öffnen

16/12/2007 - 13:37 von Dieter | Report spam
Guten Tag,
Mein kürzlich installierter und als Standard-Browser eingestellter Internet
Explorer 7 startet nicht beim Anklicken eines externen Links.
Wenn ich beispielsweise mit einer E-Mail einen Link bekomme
(blau+unterstrichen) und den anklicke hört man beim ersten mal einen kurzen
Kratzer auf der Festplatte und dann tut sich nichts mehr.
Ich muss den Link kopieren und manuell im geöffneten Brauser eingeben, dann
gehts.
Stelle ich meinen Netscape 7.1 Browser als Standard ein, geht alles prima.
Beim zuvor installierten Internet Explorer 6 hatte ich ebenfalls keine
Probleme.
Was ist da jetzt anders oder falsch eingestellt?
Freundliche Grüße und Voraus-Dank für Hilfe.
Dieter
 

Lesen sie die antworten

#1 Ottmar Freudenberger
16/12/2007 - 13:44 | Warnen spam
"Dieter" schrieb:

Mein kürzlich installierter und als Standard-Browser eingestellter Internet
Explorer 7 startet nicht beim Anklicken eines externen Links.
Wenn ich beispielsweise mit einer E-Mail einen Link bekomme
(blau+unterstrichen) und den anklicke hört man beim ersten mal einen kurzen
Kratzer auf der Festplatte und dann tut sich nichts mehr.



Internetoptionen | Erweitert | Zurücksetzen

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de
Letzte Aktualisierung: IE - 11.12.07 / OE - 09.10.07 / WinXP - 11.12.07

Ähnliche fragen