Exploreransicht in OWA

03/01/2008 - 21:15 von Andreas Hengstebeck | Report spam
Hallo,
im Outlook Web Access habe ich eine Explorerartige Struktur zum Navigieren
wie man es oft auch bei FTP-Servern hat. Wenn man sich durch die Ordner bis
zum "Posteingang" runterklickt, hat man am Ende .EML-Dateien.

Es hat alles gut und normal funktioniert, bis ich eine Perlbasierte
Webapplikation auf meinem Small-Business-Server installiert habe. Diese hat
leider nicht funkioniert, so dass ich sie wieder gelöscht und ActivePerl
deinstalliert habe. Danach ist mir der Fehler aufgefallen. Ein Neueinrichten
mithilfe des Wizard hat leider nichts gebracht. Auch habe ich die
IIS-Einstellungen mit einer funktionierenden Installation verglichen und
keine Unterschiede festgestellt.

Was kann ich tun?

Vielen Dank für die Antwort(en).
 

Lesen sie die antworten

#1 Frank Carius [MVP]
04/01/2008 - 11:46 | Warnen spam
Andreas Hengstebeck wrote:
im Outlook Web Access habe ich eine Explorerartige Struktur zum
Navigieren wie man es oft auch bei FTP-Servern hat. Wenn man sich
durch die Ordner bis zum "Posteingang" runterklickt, hat man am Ende
.EML-Dateien.



Das is "NICHT" normal
es sieht so aus, als ob jemand das "M: Laufwerk" von damals im IIS
freigegeben hast !!!!

Was kann ich tun?


Was geht nnu nicht mehr ?
Exchange mail und Outlook geht weiter ?
es ist "NUR" OWA betroffen ?
Welches OWA. das "richige" oder deines mit den EML-Dateien, was eigentlich
so nicht genutzt werden sollte


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen