Ext. Festplatte -> blinkendes Fragezeichen

15/12/2014 - 21:46 von Jens Bürger | Report spam
Hallo Leute,

gegeben ist ein Classic II und eine Formac ProDisc 120DC bzw. Maxtor
7120SR die aus einem SE/30 stammt.

Nach diversen Experimenten habe ich mir nun noch ein neues (!) ext.
SCSI-Gehàuse mit 50er Centronics-Steckern, Terminatoren und Adaptern
besorgt.

Ich bekomme die Platte nicht mehr ans Laufen, obwohl das vor wenigen
Monaten noch klappte.

Nun, ziemlich zielsicher passiert momentan folgendes:

Sobald die externe Platte angeschlossen ist, làuft sie in dem Moment mit
an, in dem ich den Mac einschalte.

Der braucht ein bisschen, zeigt dann aber grundsàtzlich die Diskette mit
dem blinkenden Fragezeichen.

Ich bin mir ehrlich gesagt nicht ganz sicher, wie die Festplatte zu
jumpern ist.
Ich habe im Internet auch nur Informationen zu der eigentlichen
Maxtor-Platte gefunden, keine Ahnung inwiefern Formac da noch
modifiziert hat...

Es gibt jedenfalls einen Jumper mit
"SERIES 90 (ONLY) SPECIAL INSTRUCTIONS
Parity must be "enabled," remove the jumper at this position."

Sowie zwei weitere Jumper. Einer davon besagt
"Drive supplies termination power for the SCSI bus." (bzw. eben nicht)
der zweite davon tràgt keine Funktion, zu beiden heißt es jedoch
"FACTORY COFIGURED, DO NOT REMOVE THESE TWO JUMPERS"

Wie gesagt, mit der Ursprungs-Jumperkonfiguration und ebenso mit
diversen anderen Kombinationen immer das gleiche Problem. Und ziehe ich
das SCSI-Kabel vom Mac ab, bootet er sofort zuverlàssig...

Etwas ratlos,

Jens
 

Lesen sie die antworten

#1 Andreas Rutishauser
16/12/2014 - 06:48 | Warnen spam
Salut Jens

In article <m6nhbf$kuf$,
Jens Bà¼rger wrote:

gegeben ist ein Classic II und eine Formac ProDisc 120DC bzw. Maxtor
7120SR die aus einem SE/30 stammt.

Nach diversen Experimenten habe ich mir nun noch ein neues (!) ext.
SCSI-Gehà¤use mit 50er Centronics-Steckern, Terminatoren und Adaptern
besorgt.

Ich bekomme die Platte nicht mehr ans Laufen, obwohl das vor wenigen
Monaten noch klappte.

Nun, ziemlich zielsicher passiert momentan folgendes:

Sobald die externe Platte angeschlossen ist, là¤uft sie in dem Moment mit
an, in dem ich den Mac einschalte.

Der braucht ein bisschen, zeigt dann aber grundsà¤tzlich die Diskette mit
dem blinkenden Fragezeichen.

Ich bin mir ehrlich gesagt nicht ganz sicher, wie die Festplatte zu
jumpern ist.
Ich habe im Internet auch nur Informationen zu der eigentlichen
Maxtor-Platte gefunden, keine Ahnung inwiefern Formac da noch
modifiziert hat...

Es gibt jedenfalls einen Jumper mit
"SERIES 90 (ONLY) SPECIAL INSTRUCTIONS
Parity must be "enabled," remove the jumper at this position."

Sowie zwei weitere Jumper. Einer davon besagt
"Drive supplies termination power for the SCSI bus." (bzw. eben nicht)
der zweite davon trà¤gt keine Funktion, zu beiden heiàŸt es jedoch
"FACTORY COFIGURED, DO NOT REMOVE THESE TWO JUMPERS"

Wie gesagt, mit der Ursprungs-Jumperkonfiguration und ebenso mit
diversen anderen Kombinationen immer das gleiche Problem. Und ziehe ich
das SCSI-Kabel vom Mac ab, bootet er sofort zuverlà¤ssig...



war "obwohl das vor wenigen Monaten noch klappte" im SE/30?
Falls ja, ist die Platte wahrscheinlich auf dieselbe SCSI-ID gesetzt,
wie die Platte im Classic II (was das zuverlaessige Starten des Rechners
ohne externe Platte bestaetigen wuerde).

Was fuer Jumper sind bei der Maxtor Platte am Jumperblock J602 gesetzt?
Falls keine, ist die SCSI-ID gleich 0, was wahrscheilich die SCSI-ID der
internen Platte des Classic II ist...

Ich wuerde die ID auf 1 oder 2 setzen

Jumperbelegung der Maxtor (unter Appendix C):
<http://www.amos-online.com/pdi00/43620A15.pdf>

Gruss
Andreas

MacAndreas Rutishauser, <http://www.MacAndreas.ch>
EDV-Dienstleistungen, Hard- und Software, Internet und Netzwerk
Beratung, Unterstuetzung und Schulung
<mailto:, Fon: 044 / 721 36 47

Ähnliche fragen