extension "Generic Event Extension" missing

20/02/2009 - 18:06 von Sieghard Schicktanz | Report spam
Hallo,

und es geht munter weiter mit den "geht nicht"s bei X11?

Was soll denn das jetzt schon wieder? Da gibt's laufend Meldungen

Xlib: extension "Generic Event Extension" missing on display ":0.0".

und die zerlegen einem dann gleich noch den praktischen Xdialog.
Ich habe mir ein paar kleine Hilfsscripterln gebaut, die mit Xdialog
arbeiten - bis vor kurzem haben die noch problemlos gearbeitet. Jetzt gab's
ein paar Aktualisierungen der X-Libraries (von denen ich mir erhoffe, daß
sie "irgendwann" mal wieder ein ordentliches Beenden der X-Session erlauben,
ohne daß sich der X-Server oder der xdm so haltlos aufhàngen, daß _keine_
Eingabe, weder Maus noch Tastatur, mehr geht), und jetzt kommt das.

Aktualisiert wurden übrigens die libx11 (1.1.99.2-2), libxcb (1.1.93-1),
libxext (1.0.5.-1) und libxi (1.2.0-1), dazu xcb-proto (1.3-1) und die
xcb-utils (0.3.3-1).

Das Aufhàngen passiert nach wie vor, und jetzt kann ich per Xdialog nichtmal
mehr was sinnvoll eingeben...

Dabei _habe_ ich doch alles relevante installiert - es gibt nirgends eine
Fehlermeldung, alles passt, und es gibt kein Xorg-Modul, das was mit einer
"Generic Event Extension" erkennbar zu tun haben könnte - was da fehlt, ist
mir erstmal ein Ràtsel.

(Weitergabe von Adressdaten, Telefonnummern u.à. ohne Zustimmung
nicht gestattet, ebenso Zusendung von Werbung oder àhnlichem)
Mit freundlichen Grüßen, S. Schicktanz
 

Lesen sie die antworten

#1 Reinhard Karcher
20/02/2009 - 18:54 | Warnen spam
Sieghard Schicktanz schrieb:


Xlib: extension "Generic Event Extension" missing on display ":0.0".




Ich würde auf Probleme mit der libxevie tippen. Das ist aber nur geraten.
Bei mir (Debian) heißt sie libxevie1 mit der Version 1.0.2-3.

Reinhard

Ähnliche fragen