externe Festplatte wird im Arbeitsplatz nicht angezeigt

01/08/2009 - 11:32 von Uschi | Report spam
Hallo an alle Experten!

Nachdem ich nun so ziemlich alles ausprobiert habe, was ich an Tipps im
Internet finden konnte und trotzdem keinen Schritt weiter bin, wende ich mich
nun an die Experten hier.

Ich habe mir eine 320GB externe WD-3200WEB-00 gekauft und versuche bisher
vergeblich, diese Platte "sichtbar" zu machen.

Benutzt wird ein HUB mit eigener Stromversorgung und auch dieses
"Doppel-USB-Kabel" habe ich angeschafft.

Im Geràtemanager wird mir die Platte mit "WD" (ohne weitere
Bezeichnung)angezeigt und auch im Hardware-Manager ist sie vorhanden und
angeblich betriebsbereit.

Im Arbeitsplatz wird sie aber nicht angezeigt, ebenso wenig in der
Datentràgerverwaltung. Damit ist partitionieren oder formatieren unmöglich.

Ich habe am PC selbst 6 USB-Anschlüsse und diese auch schon alle
durchprobiert, ohne positives Ergebnis.

Mein PC ist ein P4 mit 3 Ghz und 1 GB RAM.
Ich benutze Windows XP Professional mit Service Pack 2.

Die Festplatte habe ich gestern im Computerladen testen lassen, sie ist
nicht defekt!

Neue Chipsatztreiber sind installiert und auch auf der Western-Digital-Seite
war ich schon gewesen.
Diese NON-Support-Seite :-( leitete mich zu einer Microsoft-Seite, von wo
ich den "Driver Detective" herunterladen konnte .. den man dann mit €
29,95 aber erst mal kaufen muss, bevor man ihn richtig benutzen kann.
Scannen war damit möglich und was soll ich sagen .. die externe FP wird
in "grün" angezeigt d.h. der Treiber ist aktuell.


WER hat nun noch eine Idee, woran es liegen kann, dass die Platte nicht im
Arbeitsplatz angezeigt wird und ich nicht darauf zugreifen kann?

Danke schon mal im voraus für die Antworten!!!

Eure (mittlerweile verzweifelte) Uschi
 

Lesen sie die antworten

#1 Uwe Buschhorn
01/08/2009 - 12:51 | Warnen spam
Uschi schrieb:

Benutzt wird ein HUB mit eigener Stromversorgung und auch dieses
"Doppel-USB-Kabel" habe ich angeschafft.



Eine USB2-Platte sollte immer direkt am Port angeschlossen werden. Mit
einem USB2-Kabel, also High-Speed zertifiziert. Làuft die Platte überhaupt
hoch? Bist Du ganz sicher, daß sie hochfàhrt?


Im Geràtemanager wird mir die Platte mit "WD" (ohne weitere
Bezeichnung)angezeigt



Da stimmt was nicht. Die Platte sollte sich vernünftig identifizieren.
Hast Du die Platte ohne Hub getestet?


Ich benutze Windows XP Professional mit Service Pack 2.



Und warum machst Du keinen Update auf SP3?


Grüße,

Uwe Buschhorn

Ähnliche fragen