Externe Festplatte wird im Explorer nicht angezeigt

26/04/2010 - 18:30 von Germanrudi | Report spam
Hallo,
seit einigen Tagen habe ich ein Problem mit meiner externen
Festplatte.
Soblad ich sie einschalte kommt zwar der übliche "Hardware-
angeschlossen"-Sound, jedoch erscheint die Platte nicht im Explorer.
Auch andere Programme können nicht auf die Festplatte zugreifen. Zwar
erscheint im Menü "Hardware sicher entfernen" der Eintrag "USB-
Massenspeichergeràt", in Systemsteuerung -> Verwaltung ->
Computerverwaltung -> Datenspeicher -> Datentràgerverwaltung erscheint
das Geràt jedoch nicht.
Kann mir jemand helfen und sagen, wie ich wieder Zugriff auf die
Platte bekomme.
Mein Betriebssystem ist Windows Vista,
Die Festplatte ist 1 TB groß und nach meinem wissen keine S-ATA -
Platte.
Ich weiß, dass dererlei Probleme hier bereits oft diskutiert wurden.
Falls bereits eine Lösung für einen exakt gleichen Fall besteht,
entschuldige ich mich, und möchte natürlich gerne angewiesen werden,
wo die Lösung steht.
Danke
Rudi
 

Lesen sie die antworten

#1 Peter Schultz
26/04/2010 - 20:40 | Warnen spam
"Germanrudi" schrieb im Newsbeitrag
news:
Hallo,
seit einigen Tagen habe ich ein Problem mit meiner externen
Festplatte.
Soblad ich sie einschalte kommt zwar der übliche "Hardware-
angeschlossen"-Sound, jedoch erscheint die Platte nicht im Explorer.
Auch andere Programme können nicht auf die Festplatte zugreifen. Zwar
erscheint im Menü "Hardware sicher entfernen" der Eintrag "USB-
Massenspeichergeràt", in Systemsteuerung -> Verwaltung ->
Computerverwaltung -> Datenspeicher -> Datentràgerverwaltung erscheint
das Geràt jedoch nicht.
Kann mir jemand helfen und sagen, wie ich wieder Zugriff auf die
Platte bekomme.
Mein Betriebssystem ist Windows Vista,
Die Festplatte ist 1 TB groß und nach meinem wissen keine S-ATA -
Platte.
Ich weiß, dass dererlei Probleme hier bereits oft diskutiert wurden.
Falls bereits eine Lösung für einen exakt gleichen Fall besteht,
entschuldige ich mich, und möchte natürlich gerne angewiesen werden,
wo die Lösung steht.
Danke
Rudi



Überprüfe mal das Netzteil von der Festplatte


Gruß Peter

Ähnliche fragen