Externe HD: Keine Firewire-Erkennung

25/04/2008 - 00:09 von Susan Seitz | Report spam
Hi,

ich habe mir eine externe HD Seagate Free Agent Pro zugelegt. Wenn ich die
HD mittels USB anschließe, wird die Platte ohne weiteres erkannt. Wenn ich
sie jedoch mit dem mitgelieferten Firewire (1394) anschließe, rührt sich gar
nchts, keinerlei Erkennung.

Als OS habe ich hier WInXP SP2 incl aller Win Updates. Im Geràtemanager
steht unter "IEEE 1394 Bus Hostcontroller: "Das Geràt ist betriebsbereit"
und als Treiber "die Windows Version "5.1.2535.0". Ansonsten sehe ich
keinerlei Fehler im Geràtemanager...

Habt Ihr vielleicht eine Idee, wie ich den Anschluß mittels FW-Erkennung
doch noch hinbekomme...?

Vielen dank! :-)

Viele Grüße
Susan

[Reply-Adresse wird nur sporadisch gelesen]
 

Lesen sie die antworten

#1 Heinz Boehringer
25/04/2008 - 06:11 | Warnen spam
Hallo Susan,

ich habe mir eine externe HD Seagate Free Agent Pro zugelegt. Wenn ich die
HD mittels USB anschließe, wird die Platte ohne weiteres erkannt. Wenn ich
sie jedoch mit dem mitgelieferten Firewire (1394) anschließe, rührt sich gar
nchts, keinerlei Erkennung.

Als OS habe ich hier WInXP SP2 incl aller Win Updates. Im Geràtemanager
steht unter "IEEE 1394 Bus Hostcontroller: "Das Geràt ist betriebsbereit"
und als Treiber "die Windows Version "5.1.2535.0". Ansonsten sehe ich
keinerlei Fehler im Geràtemanager...

Habt Ihr vielleicht eine Idee, wie ich den Anschluß mittels FW-Erkennung
doch noch hinbekomme...?



FW Platten haben in der Regel 2 FW Anschluesse hinten, einfach mal im Betrieb
das FW Kabel abziehen und in die andere Buchse stecken und etwas warten.
Wieviele Platten hast Du sonst im System? Hast Du Netzwerklaufwerke verbunden?
Ist das Zeichen fuer "Hardware sicher trennen" in der Taskleiste?

Gruss
Heinz

Ähnliche fragen