Externe USB Festplatte macht Probleme unter Vista Ultimate 32 Bit SP1....

13/01/2009 - 08:34 von Dirk Albiez | Report spam
Hallo Experten,

ich habe hier schon seit geraumer Zeit eine Seagate FreeAgent Pro Festplatte
mit 500 GB an meinen DELL XPS 720 PC an USB 2.0 angeschlossen. Ich arbeite
mit Vista Ultimate 32-Bit inkl. SP1 und Patches.

Leider muss ich nach dem Hochfahren das Kabel aus dem Laufwerk ziehen und
wieder reinstecken, damit das Laufwerk im Arbeitsplatz erscheint. Das ist
das einzige Problem, ansonsten làuft das Laufwerk einwandfrei.

Auch das Backup klappt hervorragend damit (Acronis TrueImage 2009 und
Complete PC Sicherung). Zum Test habe ich dem Laufwerk ein neues USB-Kabel
verpasst aber das Problem besteht immer noch.

Das Laufwerk hat neben dem USB 2.0 Anschluss noch einen eSATA und einen
1394-Anschluss. Den eSATA Anschluss kann ich mangels Anschlußmöglichkeit
nicht nutzen. Sollte ich es mal mit dem Firewire-Anschluss versuchen...?

Für Hinweise und Tipps wàre ich dankbar.


Gruß Dirk
 

Lesen sie die antworten

#1 Christoph Schneegans
13/01/2009 - 22:54 | Warnen spam
Dirk Albiez schrieb:

Leider muss ich nach dem Hochfahren das Kabel aus dem Laufwerk
ziehen und wieder reinstecken, damit das Laufwerk im Arbeitsplatz
erscheint.



Hast du Zugriff auf die Ausgabe 2/09 der c't? Dort steht auf
Seite 157 ein vielversprechender Tip.

Es wird u.a. empfohlen, im Geràte-Manager mittels "Treibersoftware
aktualisieren" einen Windows-eigenen Treiber für die Platte zu
installieren.

Sollte ich es mal mit dem Firewire-Anschluss versuchen...?



Wieso nicht?

<http://schneegans.de/web/xhtml/> · Klare Antworten zu XHTML

Ähnliche fragen