extreme CPU Load?

09/04/2008 - 11:17 von Markus Meier | Report spam
Hallo,
gelange mit einem Hilferuf an die Community.

Habe einen Windows Server 2008 X86 mit SQL 2005 SP2 aufgesetzt. Server ist
in einer Domàne. Lief einwandfrei bis...leider kann ich den Zeitpunkt nicht
bestimmt sagen.

Seit dem letzten Reboot (MS Patch Installation) sehe ich auf meinem Dual
Core Prozessor auf einem Core immer 100% CPU Last. Was natürlich die
Performance des Systems so Richtung Null drückt. Dies wiederum macht es mir
beinahe unmöglich gewisse Fehlermeldungen zu finden. Task Manager zeigt den
Leerlaufprozess mit 99% an und alle anderen Prozesse sind bei 0%.

Das wirklich komische an der ganzen Sache ist, wenn ich den Server vom
Netzwerk trenne ist alles wieder normal. Netzwerkkabel eingestecktzeigt
sich der Fehler sofort wieder.

Bin so ziemlich ratlos??? Wer kann mir helfen. Jeder Tipp ist willkommen.

Danke und Gruss,
Markus
 

Lesen sie die antworten

#1 Klaus Urban
09/04/2008 - 12:03 | Warnen spam
Hallo Markus,

Markus Meier schrieb:
[..]
Habe einen Windows Server 2008 X86 mit SQL 2005 SP2 aufgesetzt. Server ist
in einer Domàne. Lief einwandfrei bis...leider kann ich den Zeitpunkt nicht
bestimmt sagen.

Seit dem letzten Reboot (MS Patch Installation) sehe ich auf meinem Dual
Core Prozessor auf einem Core immer 100% CPU Last. Was natürlich die
Performance des Systems so Richtung Null drückt. Dies wiederum macht es mir
beinahe unmöglich gewisse Fehlermeldungen zu finden. Task Manager zeigt den
Leerlaufprozess mit 99% an und alle anderen Prozesse sind bei 0%.

Das wirklich komische an der ganzen Sache ist, wenn ich den Server vom
Netzwerk trenne ist alles wieder normal.



Jetzt kannst du doch die Fehlermeldungen lesen.

Netzwerkkabel eingestecktzeigt
sich der Fehler sofort wieder.



Netzwerkkarte defekt oder Netzwerkkartentreiber fehlerhaft?

Klaus

Ähnliche fragen