F: Braucht man verschiedene .NET Versionen gleichzeitig?

12/10/2011 - 10:19 von Oliver Doll | Report spam
Hallo,

auf meinem betagten XP haben sich im Laufe der Jahre einige .NET
Versionen "angesammelt" und zwar:

Framework 1.1, 2.0 SP1 Deu, 2.0 SP2, 3.0 SP1 Deu, 3.0 SP2, 3.5 Deu,
3.5 SP1, 4 Client Profile, 4 Extended

Beim heutigen "stundenlangen Durchpatchen" derer kam mir die Frage in
den Sinn: Brauche ich eigentlich alle Versionen parallel auf dem
System? Reicht es nicht die letzte Version 4.0 zu behalten, da diese
eh alle "Features", APIs etc der Vorversionen beinhaltet?
DuG
Oliver
 

Lesen sie die antworten

#1 Hans-Peter Matthess
12/10/2011 - 11:40 | Warnen spam
Oliver Doll:

Reicht es nicht die letzte Version 4.0 zu behalten, da diese
eh alle "Features", APIs etc der Vorversionen beinhaltet?



Jein.
Abwàrtskompatibilitàt und .NET Framework 4
http://msdn.microsoft.com/de-de/lib...02939.aspx

Scheinsicherheit und System-Zerstörung durch Virenscanner:
http://www.soehnitz.de/itsicherheit...index.html
Darum: http://www.soehnitz.de/itsicherheit...index.html
Konfiguration einfach gemacht: http://home.arcor.de/skanthak/safer.html

Ähnliche fragen