"FALSCH" Anzeige verhindern, aber wie?

08/11/2007 - 00:04 von if_spam | Report spam
Hallo zusammen,

habe ein Problem damit, innerhalb einer Funktion bei "FALSCH" dieses
als Zellinhalt zu verhindern.
Kann jemand helfen?

Beispiel hier:

http://www.kb007.gmxhome.de/link/WE...unklar.xls

Danke.
Gruss, Juergen
 

Lesen sie die antworten

#1 Claus Busch
08/11/2007 - 00:12 | Warnen spam
Hallo Jürgen,

Am Wed, 07 Nov 2007 15:04:08 -0800 schrieb :

habe ein Problem damit, innerhalb einer Funktion bei "FALSCH" dieses
als Zellinhalt zu verhindern.



probiere es so in D1:
=WENN(E1="b";A1*C1*0,33;WENN(E1="k";A1*100*0,75;""))
und so in F1:
=WENN(E1="f";C1*A1*5;WENN(G1="k";C1*100*0,75;""))


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen