falsche Trennung...

26/01/2008 - 11:24 von Micha Kuehn | Report spam
Hallo,
die automatische Silbentrennung von OOo 2.3 trennt mir das Wort
Grund­einstellung nach dem Gr, also Gr-und­einstellung.

Nach welcher vermeintlichen Regel geht das Programm da wohl vor? Es ist
doch so, dass der Konsonant normalerweise auf der neuen Zeile erscheint.
Ich will damit sagen, dass hier doch gar kein schwieriger Sonderfall für
eine automatische Trennung bestehen sollte. Übersehe ich etwas?

Ich kann verstehen, wenn ein Wort wie Blumentopferde als Blumeto-pferde
getrennt wird, weil das den Regeln entspràche, aber "Gr-undeinstellung"?

Ärgerlich, wenn man den ganzen Text nochmal auf solche Fehler hin
durchsuchen muss...

Micha
Persönliche Mails: Bitte nur als reply - und als Wurmkur werden alle
Mails > 100 KB automatisch und unbesehen gelöscht!
 

Lesen sie die antworten

#1 Adrian vN
26/01/2008 - 15:42 | Warnen spam
Micha Kuehn wrote:
Hallo,
die automatische Silbentrennung von OOo 2.3 trennt mir das Wort
Grund­einstellung nach dem Gr, also Gr-und­einstellung.

Nach welcher vermeintlichen Regel geht das Programm da wohl vor? Es ist
doch so, dass der Konsonant normalerweise auf der neuen Zeile erscheint.
Ich will damit sagen, dass hier doch gar kein schwieriger Sonderfall für
eine automatische Trennung bestehen sollte. Übersehe ich etwas?



Ich mindere diese Probleme indem ich unter Format>Absatz>Textfluss den
Wert für die Anzahl Buchstaben an Zeilen-ende/-beginn etwas
hochschraube. - Löst zwar nicht alle Probleme (oder kreiert neue dazu),
jedoch finde ich es unnötig ein Wort wegen 2 Buchstaben umzubrechen.

Gruss AvN

Ähnliche fragen