Falsches Dateisymbol für htm- und html-Dateien

01/08/2009 - 09:43 von Ronald Wegerich | Report spam
Hallo!

Seit ein paar Tagen wird in meinem Windows Explorer (unter XP, SP3) das
Dateisymbol für html- und htm-Dateien nicht mehr korrekt dargestellt. Statt
dem Firefox-Symbol wird da nur ein rechteckiges Symbol mit stilisierter
blauer Kopfleiste und drei weißen Punkten oben rechts angezeigt, also nicht
mal das IE-Symbol (blaues e). Ich habe unter
Extras|Ordneroptionen|Dateitypen für die entsprechenden Dateitypen immer
wieder Firefox eingestellt, dies wird dort auch bestàtigt, aber im Windows
Explorer werden die htm- und html-Dateien dennoch hartnàckig mit dem
falschen Symbol angezeigt.

Woran mag das liegen? Wie kann ich das àndern?

Hintergrund: Ich musste mich nach zahlreichen IE-Abstürzen vor ein paar
Tagen von meinem heißgeliebten IE6 verabschieden (es wird wohl leider nie
wieder einen solch platzsparenden Browser geben wie den IE6, Stichwort
"nebeneinander platzierbare, schlanke Symbolleisten") und habe den IE8
installiert, um festzustellen, dass der die Seiten endlos langsam aufbaut,
und man zusàtzlich nicht in schon aufgerufenen Seiten in einem Tab lesen
kann, wàhrend in einem anderen Tab noch eine Seite aufgebaut wird (z.B. von
einem langsamen Server), so wie man das früher in verschiedenen
Browserfenstern konnte. Ich stellte fest, genau das kann Firefox viel besser
(hier reagieren Tabs wie im IE6 die Fenster). Also habe ich mich endgültig
vom IE verabschiedet und mich nun endlich doch auf Firefox eingelassen und
mir den mit ca. 73 Addons endlich halbwegs schlank und nutzbar gemacht
(TinyMenu etc.). Zunàchst hatte ich Firefox 3.0 installiert, dann aber auch
noch auf 3.5 gewechselt. Ich musste allerdings feststellen, dass 3.0 auch
noch nach der 3.5-Installation aufrufbar war. Offensichtlich funktionieren
beide Versionen unabhàngig voneinander. Ich hatte 3.5 auch in einem anderen
Programmverzeichnis installiert als vorher der 3.0 installiert war. 3.0 habe
ich dann de-installiert, weil überflüssig. IE8 ist noch installiert, aber
nicht mehr als Standardbrowser eingestellt.

Seit der Fx-3.5-Installation ist nun aber das htm-Symbol kaputt. Verdàchtig
ist auch, dass unter dem Dateityp hta (was immer das ist) der sogenannte
Microsoft HTML Application Host eingestellt ist und sich auch durch nichts
anderes ersetzen làsst (Änderung wird nicht angenommen). Ich habe den
Verdacht, dass es an diesem Ding liegt, dass für htm und html das falsche
Symbol angezeigt wird.

Oder ist es doch ein Bug im noch zu frischen Fx 3.5?

Weiß hier jemand wirklich Bescheid? Danke im Voraus!
 

Lesen sie die antworten

#1 Ralph P. Schorn
01/08/2009 - 11:20 | Warnen spam
Ronald Wegerich wrote:

Hallo!

Seit ein paar Tagen wird in meinem Windows Explorer (unter XP, SP3) das
Dateisymbol für html- und htm-Dateien nicht mehr korrekt dargestellt. Statt
dem Firefox-Symbol wird da nur ein rechteckiges Symbol mit stilisierter
blauer Kopfleiste und drei weißen Punkten oben rechts angezeigt, also nicht
mal das IE-Symbol (blaues e). Ich habe unter
Extras|Ordneroptionen|Dateitypen für die entsprechenden Dateitypen immer
wieder Firefox eingestellt, dies wird dort auch bestàtigt, aber im Windows
Explorer werden die htm- und html-Dateien dennoch hartnàckig mit dem
falschen Symbol angezeigt.

Woran mag das liegen? Wie kann ich das àndern?
...



Hallo,

genau dasselbe hatte ich in der Vergangenheit öfters nach irgendwelchen
Updates für IE7 unter XP Pro SP2 und 3. Das Problem lösen konnte ich
schlicht damit, dass ich die aktuelle Version von Firefox (damals
Version 3) einfach noch einmal darüber installierte. Persönliche
Einstellungen (Profile, Bookmarks, Konfiguration etc.) werden davon
nicht berührt. Danach waren die Symbole im Windows Explorer wieder korrekt.

Eine andere Lösung, die manchmal auch ging, war unter
"Start/Programmzugriff und -standards" den Standard-Browser zunàchst auf
IE und dann wieder zurück auf FF zu setzen.

Ralph

Ähnliche fragen