Forums Neueste Beiträge
 
Tags Keywords

Favicon

22/01/2008 - 07:24 von roli wyss | Report spam
Hallo,

ich schaffe es nicht ein Favicon in meiner HP einzubauen!

ein kleines Bild habe ich mal gemacht und mit dem Grafikprogramm "xnview"
unter favicon.ico abgespeichert.

Auf meinem Index habe ich im Head den Text: <link rel="shortcut icon"
type="image/x-icon" href="/favicon.ico"> eingefügt den ich irgendwo geklaut
habe!
Bitte Quelltext beachten von www.brocky.ch .

Die kleine Foto Datei habe ich einfach im Explorer in "Mein Web-
verschiedene Fotos" eingefügt und ins Netzt übertragen!

Wo mache ich den oder die Fehler das es nicht geht?

Besten Dank für Hilfe, lieber Gruss, roli
 

Lesen sie die antworten

#1 Frank Müller
22/01/2008 - 07:54 | Warnen spam
Hallo Roli,

ich schaffe es nicht ein Favicon in meiner HP einzubauen!

ein kleines Bild habe ich mal gemacht und mit dem Grafikprogramm
"xnview" unter favicon.ico abgespeichert.



Dieses Programm kenne ich nicht, macht aber nichts.

Die kleine Foto Datei habe ich einfach im Explorer in "Mein Web-
verschiedene Fotos" eingefügt und ins Netzt übertragen!



Es muss sich dabei um eine "echte" *.ico Datei handeln,
einfach ein bmp, jpg, gif oder so mit der Dateiendung .ico
speichern reicht nicht. Wenn es sich um eine echte ico
Datei handeln sollte, speichere die mal im Root deines
Webs da gehört die eigentlich hin.

Mit welchem Browser hast du getestet?
Es gibt da unterschiedliche Verhaltensweisen der Browser.
Manche zeigen das favicion z.B. erst dann an, wenn du
die Seite zu den Favoriten hinzugefüngt hast, manche schon
beim normalen Aufruf der Seite.

Gruß,
Frank

Ähnliche fragen