[FBSD] Xorg zerschossen

09/02/2009 - 13:20 von Heino Tiedemann | Report spam
Hallo,

mit einer kleinen Verzweiflung melde ich mich mal: mein X11 kommt
nicht mehr hoch - System ist FreeBSD RELENG_6.

Ich habe Xorg von 7.3 auf 7.4 erneuert, habe alles aus /usr/ports/
UPDATING befolgt (soweit es mich betraf, eine USB-Maus habe ich nicht,
und moused hatte ich nie am laufen).

Also - alles erneuert, Xorg, hal, dbus, usw... alles auf den neues
Stand gebracht (alles am 7.,8., und 9. Februar - mein Piii ist nicht
so schnell), aber xorg.conf so belassen.

Jetzt scheint er diverse Dinge nicht mehr zu finden beim Xorg start.

type1 war das erste, was er nich kannte. Hab ich erst mal
auskommentiert.

Jetzt kommt so eine Meldung, die sagt mir:

(EE) ABI wirde in einer version (2) gefunden aber in einer anderen
Verson (4) erwartet
(EE) Treiber "nv" nicht gefunden

Ich benutze den Xorg eigenen nv treiber, für meine Büro anwendungen
reicht das.

Ich habe auch den port xf-driver-nv (oder wie der port heißt)
erneuert.

Was also ist jetzt noch zu tun?

Ach ja, und was ist dieses ABI???? Habe ich da einen welcher Port ist
das?

Heino - etwas gefrustet
 

Lesen sie die antworten

#1 naddy
09/02/2009 - 21:18 | Warnen spam
Heino Tiedemann wrote:

Also - alles erneuert, Xorg, hal, dbus, usw... alles auf den neues
Stand gebracht (alles am 7.,8., und 9. Februar - mein Piii ist nicht
so schnell), aber xorg.conf so belassen.



Das alte xorg.conf schiebt man sinnvollerweise beiseite. Xorg soll
eigentlich ganz ohne xorg.conf laufen. Man kann sich dann immer
noch mit X -configure ein neues erzeugen und dort die Dinge eintragen,
die man anders nicht konfigurieren kann.

(EE) ABI wirde in einer version (2) gefunden aber in einer anderen
Verson (4) erwartet



xf86-video-via deinstallieren. Der Treiber ist veraltet.

Ach ja, und was ist dieses ABI?



Application Binary Interface.
http://de.wikipedia.org/wiki/Bin&ag...nittstelle

Christian "naddy" Weisgerber

Ähnliche fragen