Forums Neueste Beiträge
 

Fedora und Samba

18/06/2010 - 13:32 von Dominik Schmidt | Report spam
Hallo,

ich habe ein Fedora 13 System und bringe den Samba Server nicht zum Laufen.
Ich habe verschiedene Howtos befolgt - entweder war dort irgendwas anders
als bei mir oder es hat am Ende doch nichts geàndert.

Als erstes habe ich in Gnome über System - Administration - Services den
Dienst "smb" aktiviert.

Da ich in Gnome kein Konfigurationstool gefunden habe, habe ich mich mit
KDE angemeldet und Menü - Computer - System Settings - Advanced - Samba
aufgerufen.
Ich habe die Workgroup und den Netbios Namen gesetzt. Dann eine Freigabe
hinzugefügt (zur bereits existierenden "homes"). Außerdem habe ich noch im
Tab users meinen Benutzer und root in die linke Liste "Samba users"
hinzugefügt, was allerdings relativ wenig Effekt hat, da die Liste wieder
leer ist, wenn ich dieses Konfigurationstool beende (mit OK) und wieder
starte.

Über Windows erreiche ich den Server gar nicht (nach minutenlangem Warten
ohne Statusanzeige kommt eine Fehlermeldung "Auf ... konnte nicht
zugegriffen werden").
Firewall auf dem Fedora ist übrigens deaktiviert.

Wenn ich auf dem Linux selber lokal die Freigabe öffnen will (im Dolphin
smb://localhost), bringt er ein Loginfenster, aber egal was ich eingebe -
das Fenster erscheint immer wieder.

Ich habe auch versucht, mit SWAT den Samba zu konfigurieren, aber viel hat
sich dadurch auch nicht geàndert.

- Was könnte ich falsch machen?
- Warum könnte das so schwierig sein (oder stelle ich mich wirklich so blöd
an)?
 

Lesen sie die antworten

#1 Andre Dierker
18/06/2010 - 19:36 | Warnen spam
Am 18.06.2010 13:32, schrieb Dominik Schmidt:
Hallo,

ich habe ein Fedora 13 System und bringe den Samba Server nicht zum Laufen.
Ich habe verschiedene Howtos befolgt - entweder war dort irgendwas anders
als bei mir oder es hat am Ende doch nichts geàndert.

Als erstes habe ich in Gnome über System - Administration - Services den
Dienst "smb" aktiviert.



am einfachsten geht es mit

"system-config-samba"

einfach als root per yum installieren
"su -"
"yum install system-config-samba system-config-firewall"
dann als User starten und alles nötige einstellen.

Dann per "system-config-firewall" samba freischalten, speichern und dann
wieder als root mit "service smb restart" samba neu starten und es
sollte funktionieren.

gruß

Ähnliche fragen