Fehlende DLL-Datei

02/06/2008 - 22:36 von Tim Richard | Report spam
Hallo!
Ich benutze Windows XP Home. Neuerdings erscheint wàhrend des Startvorgangs
meines Rechners ein Fenster mit der Meldung:
"Fehler beim Laden von C:\WINDOWS\system32\bcgrnott.dll Das angegebene Modul
wurde nicht gefunden."
Ich befürchte, dass diese Datei bei einer Reinigungs-Aktion meines
Antivirus-Programms verlorengegangen ist.
Wie komme ich an diese Datei heran? (möglichst ohne großen Aufwand)

Und noch etwas: Ich weiß zwar nicht, ob dies mit der fehlenden DLL-Datei zu
tun hat, aber zur Zeit funktioniert auch Windows Update (mit IE7) nicht,
weil angeblich irgendwelche Dienste nicht gestartet seien, obwohl sie laut
Anzeige in der Computerverwaltung ordnungsgemàß laufen.

Bin für jede Hilfe dankbar!
 

Lesen sie die antworten

#1 Hermann
02/06/2008 - 22:48 | Warnen spam
Tim Richard wrote:
Neuerdings erscheint wàhrend des
Startvorgangs meines Rechners ein Fenster mit der Meldung:
"Fehler beim Laden von C:\WINDOWS\system32\bcgrnott.dll Das
angegebene Modul wurde nicht gefunden."
Ich befürchte, dass diese Datei bei einer Reinigungs-Aktion meines
Antivirus-Programms verlorengegangen ist.
Wie komme ich an diese Datei heran? (möglichst ohne großen Aufwand)



Die Datei gehört nicht zu XP. Wahrscheinlich war das der Virus.

Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
Neustart. Schau ob das Problem noch besteht. Dann die Eintràge
einzeln wieder aktivieren um den Verursacher zu finden. Der
Eintrag làsst sich vielleicht auf Anhieb erkennen. Entferne dann
den eintrag.

(Diese Einstellung deaktiviert auch eine eventuell zusàtzlich
installierte Firewall. Aktiviere dafür ggf. die XP-Firewall)

Alles wieder aktivieren --> Karte Allgemein --> Normaler Systemstart

http://www.safer-networking.org/de/...index.html
http://onecare.live.com/site/de-DE/default.htm

Eine Neuinstallation von XP wàre das beste.

Und noch etwas: Ich weiß zwar nicht, ob dies mit der fehlenden
DLL-Datei zu tun hat, aber zur Zeit funktioniert auch Windows Update
(mit IE7) nicht, weil angeblich irgendwelche Dienste nicht gestartet
seien, obwohl sie laut Anzeige in der Computerverwaltung
ordnungsgemàß laufen.



http://www.codeplex.com/aureset/

Gruß

Hermann

Ähnliche fragen