Fehlendes https-Schloss in FF4

22/03/2011 - 22:30 von Hermann Reinert | Report spam
Hallo,

im neuen FF4 vermisse ich das Schloss-Symbol für https-Sites.
OK, wenn man in der Adressleiste links auf den grünfarbigen Namen klickt
sieht man das Schloss-Symbol mit dem Text-Hinweis auf die verschlüsselte
Seite, aber ich find's halt praktisch wenn man sofort beim Aufruf
solcher Sites das Schloss unten rechts sieht.

Kann man bei FF4 diese Optik wieder 'herbeizaubern'?

Ansonsten bin ich mit dem Neuen zufrieden und empfinde ihn als echten
Fortschritt im Gegensatz zu einigen Negativ-Kommentaren im Beitrag
'Neues FERTIGES FF 4 ...'; dabei habe ich in 2 XP-Benutzerkonten die
bestehenden Profile übernehmen lassen, natürlich mit Backups für den
Fall der Fàlle. ;-)

Gruss Hermann
 

Lesen sie die antworten

#1 Andre Pier
23/03/2011 - 16:44 | Warnen spam
Hallo,

Hermann Reinert schrieb:

Hallo,

im neuen FF4 vermisse ich das Schloss-Symbol für https-Sites.
OK, wenn man in der Adressleiste links auf den grünfarbigen Namen
klickt sieht man das Schloss-Symbol mit dem Text-Hinweis auf die
verschlüsselte Seite, aber ich find's halt praktisch wenn man sofort
beim Aufruf solcher Sites das Schloss unten rechts sieht.



In der Adresszeile, dort wo das Favicon angezeigt wird, erscheint bei
https eine farblich hinterlegte "Teil-URL".

Kann man bei FF4 diese Optik wieder 'herbeizaubern'?



Wenn es auch in der Adresszeile sein darf:
https://addons.mozilla.org/en-US/fi...lock-icon/



Gruß
André

Ähnliche fragen