Fehlendes Plugin / mime-typ

23/09/2008 - 22:38 von M.W. | Report spam
Hallo, habe wieder mal Probleme mit einem Plugin oder mime-Typ, was auch
immer...
Beim Aufrufen einer I-Seite soll im Hintergrund ein wav-Sound laufen. Beim
ersten Mal kam die Frage, mit welchem Programm ich die Datei öffnen bzw.
abspielen will. Vorgeschlagen wurde der Windows Media Player. Ich habe auf ok
geklickt, der Player hat sich geöffnet, Fehlermeldung nicht abspielbar.
Seit dem passiert beim Aufrufen der Seite nichts mehr, keine Frage, keine
Reaktion in puncto Sound.
Ach ja. der in die Seite eingebettete mime-Typ ist audio/x-wav.
Ich verwende z.Zt. den Browser SeaMonkey, ein Ableger, Vorlàufer oder wie
man immer will von Mozilla Firefox.
Welches plugin muß ich installieren, um die Sache zum Laufen zu bringen.
 

Lesen sie die antworten

#1 M. B. Oertel
24/09/2008 - 00:15 | Warnen spam
"M.W." schrieb im Newsbeitrag
news:
Hallo, habe wieder mal Probleme mit einem Plugin oder mime-Typ, was auch
immer...
Beim Aufrufen einer I-Seite soll im Hintergrund ein wav-Sound laufen. Beim
ersten Mal kam die Frage, mit welchem Programm ich die Datei öffnen bzw.
abspielen will. Vorgeschlagen wurde der Windows Media Player. Ich habe auf
ok
geklickt, der Player hat sich geöffnet, Fehlermeldung nicht abspielbar.
Seit dem passiert beim Aufrufen der Seite nichts mehr, keine Frage, keine
Reaktion in puncto Sound.
Ach ja. der in die Seite eingebettete mime-Typ ist audio/x-wav.
Ich verwende z.Zt. den Browser SeaMonkey, ein Ableger, Vorlàufer oder wie
man immer will von Mozilla Firefox.
Welches plugin muß ich installieren, um die Sache zum Laufen zu bringen.




Sound in eine Flash-Animation packen.

Oertel

Ähnliche fragen