Fehler 4015 im DNS Server und falsche Zuweisung

06/08/2008 - 11:22 von Tom | Report spam
Hallo zusammen,

seit einigen Tagen habe ich Massive Probleme mit meinem DNS Server.
Das Log làuft voll mit 4015 Fehlern, welche für ein Problem mit dem Active
Directory steht und die Zuweisung von Namen zu IP-Adressen stimmt nicht.

Ich sehe in der Forwarded Zone einige Rechner, aber die meisten fehlen.
Wenn ich einen Ping auf einen Rechnernamen mache, der nicht als A Eintrag
auf dem DNS existiert, kann dieser trotzdem aufgelöst werden.
Ein nslookup wird aber mit einem Timeout nach 2sek. abgewiesen.

Weiterhin habe ich plötzlich mehrere Rechner, die zwar unterschiedliche
Namen haben, im DNS A Eintrag aber die selbe IP haben.
Damit habe ich plötzlich mehrere Rechner, die über den Namen die selbe IP
haben.

Physikalisch haben sie aber unterschiedliche IPs.
Irgendwie scheint der DNS Server nicht mehr richtig zu aktualisieren.

Der Server ist ein W2K3 Std. mit dem SP2...

Eventuell kann jemand helfen?
Ich weiß langsam nicht mehr woran das liegen soll...

Vielen Dank
Grüße

Tom
 

Lesen sie die antworten

#1 Ingo Böttcher
06/08/2008 - 11:57 | Warnen spam
Am Wed, 6 Aug 2008 02:22:09 -0700 schrieb Tom:

seit einigen Tagen habe ich Massive Probleme mit meinem DNS Server.
Das Log làuft voll mit 4015 Fehlern, welche für ein Problem mit dem Active
Directory steht und die Zuweisung von Namen zu IP-Adressen stimmt nicht.


[...]
Eventuell kann jemand helfen?
Ich weiß langsam nicht mehr woran das liegen soll...



http://www.eventid.net/display.asp?...mp;phase=1

Fang doch dort mal an, die Lösungsvorschlàge durchzugehen. Ansonsten wàre
interessant, ob noch weitere Fehlermeldungen im Ereignisprotokoll
auftauchen.

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen