Fehler 800F081F beim Update auf SP1

19/04/2008 - 14:01 von Udo Kubatov | Report spam
Hallo,
ich erhalte immer wieder diese Fehlermeldung beim Versuch auf SP1 upzudaten.

Ich habe Ultimate 32bit.

Habe es sowohl über Windows-Update als auch über das Standalone Package
versucht. Auch wurden Virenscanner/Firewall deaktiviert. Bin als Admin
angemeldet.

Den Tip mit die Datenbasis für Windows-Update neu zu erzeugen indem man den
Dienst stoppt und das Verzeichnis einfach umbenennt, habe ich schon mehrmals
durch. Ebenso den Update Agent neu zu installieren.

Ich glaube, dass es evtl. was damit zu tun hat, dass ich mal - ebenfalls
erfolglos - versucht hatte die Beta vom SP1 zu installieren.

Weiß jemand Rat? Ich habe nicht wirklich Lust auf eine Neuinstallation...

Liebe Grüße

Udo
 

Lesen sie die antworten

#1 M. Schmidt
19/04/2008 - 16:02 | Warnen spam
Udo Kubatov schrieb:
Hallo,
ich erhalte immer wieder diese Fehlermeldung beim Versuch auf SP1 upzudaten.

Ich habe Ultimate 32bit.

Habe es sowohl über Windows-Update als auch über das Standalone Package
versucht. Auch wurden Virenscanner/Firewall deaktiviert. Bin als Admin
angemeldet.

Den Tip mit die Datenbasis für Windows-Update neu zu erzeugen indem man den
Dienst stoppt und das Verzeichnis einfach umbenennt, habe ich schon mehrmals
durch. Ebenso den Update Agent neu zu installieren.

Ich glaube, dass es evtl. was damit zu tun hat, dass ich mal - ebenfalls
erfolglos - versucht hatte die Beta vom SP1 zu installieren.

Weiß jemand Rat? Ich habe nicht wirklich Lust auf eine Neuinstallation...

Liebe Grüße

Udo



Auf Deine Frage, ob ich Rat weiß, kann ich mit nein antworten. Ich
hatte das Problem auf einer Testplatte, die ich wirklich nur zum
"spielen" benutze.
Lösung gab es wirklich nur durch eine Neuinstallation. Es halfen
keinerlei andere Maßnahmen.
Aber keine Angst, Deine Daten gehen nicht verloren, die werden im Ordner
Windowsold abgespeichert und können von dort aus wieder kopiert werden.
Man sollte aber tunlichst die Systemdateien nicht wieder nehmen. Leider
musst Du Deine Progs neu einrichten.
Aber nach der Arbeit kommt der Lohn, es hat dann auch auf dieser Platte
funktioniert.

Was ich damals festgestellt habe war, dass einige Dateien, dlls usw.,
bei der abgebrochen Beta-Install. bereits ersetzt waren und nicht wieder
beseitigt werden konnten. Somit kommt der Abbruch einer Neuinst. des SP1.

Ein schönes Wochenende, trotzdem

Manfred

Ähnliche fragen