"Fehler auf der Seite"

13/07/2008 - 07:01 von Walt Gallus | Report spam
Guten Tag

Es kommt immer wieder vor, dass das Anklicken von Links nichts
bewirkt. In der Statuszeile wird "Fehler auf der Seite" angezeigt.
In IE 7 wird die Seite ohne Fehler angezeigt und der Link
funktioniert. Stimmt etwas mit meinen Einstellungen nicht? (Ich habe
mit "Skriptdebugging deaktivieren" an- und abgehakt getestet.)

Beispiel:
http://www.scandig.de/filmscanner/r...st-ai.html
Der Link "in den Warenkorb" bewirkt nichts.

Dank und Gruss
Walt Gallus
 

Lesen sie die antworten

#1 Kai Schaetzl
13/07/2008 - 12:50 | Warnen spam
Walt Gallus schrieb am Sun, 13 Jul 2008 07:01:12 +0200:

Es kommt immer wieder vor, dass das Anklicken von Links nichts
bewirkt. In der Statuszeile wird "Fehler auf der Seite" angezeigt.



Doppelklick darauf zeigt mehr dazu.

(Ich habe
mit "Skriptdebugging deaktivieren" an- und abgehakt getestet.)



Was hàttest du gedacht, daß das bewirken soll? "Scriptdebugging" heißt nicht
"auto-magisch reparieren".

Beispiel:
http://www.scandig.de/filmscanner/r...st-ai.html
Der Link "in den Warenkorb" bewirkt nichts.



An der Seite liegt's schon mal nicht ;-)

Leider gibst du nichts über das System und die IE6-Version preis.
Daher die üblichen Hinweise:
Alle Sicherheitszonen zurücksetzen.
Alle Sicherheitsprogramme überprüfen bis hin zur Deinstallation.
Javascript überprüfen, evtl. die aktuelle JScript-Bibliothek von Microsoft
downloaden und installieren.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen