Fehler BE12.5 - kann ich MAPI Client and Collaboration Data Objects englisch auch auf deutschem System installieren

27/03/2009 - 11:11 von Axel Donaubauer | Report spam
Hallo!
BackupExec 12.5 bringt beim Sichern der Exchange Datenbank folgenden Fehler:

Der Auftrag schlug mit folgendem Fehler fehl:
Zur Unterstützung der Wiederherstellung einzelner E-Mail-Nachrichten
und -Ordner von
Informationsspeicher-Backups müssen Sie das Paket
"Microsoft Exchange Server MAPI Client and Collaboration Data Objects"
(Version 06.05.7888 oder höher)
auf dem Exchange 2007-Server installieren. Dieses Paket können Sie auf der
Microsoft-Website herunterladen

Die angegebenen Software finde ich zwar in Netz, allerdings nur als
Englische Version.
Darf ich diese auch auf einem deutschen Exchange 2007 installieren?

Vielen Dank!
 

Lesen sie die antworten

#1 Steinsdorfer Walter
27/03/2009 - 11:27 | Warnen spam
Hallo Axel,

Der Auftrag schlug mit folgendem Fehler fehl:
Zur Unterstützung der Wiederherstellung einzelner E-Mail-Nachrichten
und -Ordner von
Informationsspeicher-Backups müssen Sie das Paket
"Microsoft Exchange Server MAPI Client and Collaboration Data Objects"
(Version 06.05.7888 oder höher)
auf dem Exchange 2007-Server installieren. Dieses Paket können Sie auf der
Microsoft-Website herunterladen

Die angegebenen Software finde ich zwar in Netz, allerdings nur als
Englische Version.
Darf ich diese auch auf einem deutschen Exchange 2007 installieren?



warum möchtest du das machen? Nimm doch die Recovery Storage Group, da geht
das sehr einfach.

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen