Fehler bei Anwendung der Nachrichtenregeln in WindowsMail

22/10/2008 - 00:38 von Werner Hussen | Report spam
Nachrichtenregeln helfen die eingehenden Emails einzuordnen, bzw. Spam zu
löschen. Im Einstellungsfenster der Regeln gibt es die Möglichkeit, die
Regeln "Jetzt
anzuwenden". Ich habe alle Regeln über sàmtliche Ordner laufen lassen, um
alte, nicht
sortierte Emails einzuordnen.

Leider ist das Ergebnis fatal.
Viele Ordner sind ganz leer, bzw. fehlen jetzt danach viele Emails.

Von den Regeln (es sind 53) sind 2 Löschaufforderungen für bestimmte
Absender (neu@web.de und irgendwas von couchsurfing.com). Alle anderen sind
Verschiebeanordnungen in bestimmte Unterordner.

Im "Gelöschte Elemente" finde ich auch keine Emails, bzw. ist dieser
leer.

Gibt es irgendwelche Infos zu diesem Fehler?
Habe noch ein Backup, da ist es nicht ganz so schlimm.
...Dachte ich, aber man kann ja bei einem Restore nicht ergànzen, sondern
nur überschreiben. Die neueren Emails wàren damit dann auch futsch. Ich
dachte an die Möglichkeit über eine neue Identitàt die Nachrichten dort
einzuspielen und dann zur ersteren zu importieren, aber WindowsMail
verweigert diese Funktion. Auch der Restore der alten Emails in einem neuen
Benutzerkonto und der anschließenden Importfunktion in das erstere
Benutzerkonto hat keinen Erfolg gebracht.

Wie kann ich die alten Emails mit den neueren verbinden?
Gibt es irgendeine Möglichkeit, die fehlenden Emails wiederzufinden?
 

Lesen sie die antworten

#1 Matthias Berke
22/10/2008 - 01:20 | Warnen spam
Werner Hussen wrote:

Nachrichtenregeln helfen die eingehenden Emails einzuordnen, bzw.
Spam zu löschen. Im Einstellungsfenster der Regeln gibt es die
Möglichkeit, die Regeln "Jetzt
anzuwenden". Ich habe alle Regeln über sàmtliche Ordner laufen
lassen, um alte, nicht sortierte Emails einzuordnen.



Und diese bisher nicht eingeordneten Mail lagen vor Regelanwendung auch
im Ordner Posteingang? Glaube ich nicht nach dem Vorgehen/Ergebnis das
Du beschreibst.

Leider ist das Ergebnis fatal.
Viele Ordner sind ganz leer, bzw. fehlen jetzt danach viele Emails.



s. Frage oben

Von den Regeln (es sind 53) sind 2 Löschaufforderungen für bestimmte
Absender ( und irgendwas von couchsurfing.com). Alle
anderen sind Verschiebeanordnungen in bestimmte Unterordner.

Im "Gelöschte Elemente" finde ich auch keine Emails, bzw. ist dieser
leer.

Habe noch ein Backup, da ist es nicht ganz so schlimm.



Was für ein Backup und wie erstellt?

...Dachte ich, aber man kann ja bei einem Restore nicht ergànzen,
sondern nur überschreiben.



Nochmal gleiche Antwort wie in der OE-Gruppe.

Wenn Du Mails über "Datei-Importieren-Nachrichten..." importierst werden
die Quelle-Mails zu den Ziel-Mails hinzugefügt und nichts überschrieben.

Wenn Du ein echtes Backupprogramm benutzt findet hingegen keine
Zusammenführung statt. Das Ziel wird von der Quelle immer komplett
überschrieben. Dabei werden dann aber auch alle Regeln im Ziel von denen
aus der Quelle in WinMail überschrieben. Die Regeln sind danch
deaktiviert und müssen zuerst neu aktiviert werden.

Sei es drum. Egal wie können Deine Regeln nicht Schuld sein an fehlenden
Mails im Ziel weil:

Egal ob Du Quelle-Daten im Ziel importierst oder per Backup einspielst
befinden sich keine Mails im Ordner Posteingang, denn in der Quelle
wurden sie ja schon nach Deinen Regeln verschoben/einsortiert. Der
Posteingang in Quelle und Ziel ist also leer. Ergo können die Regeln im
Ziel nicht Schuld sein, weil Regeln ausschließlich auf Mails im Ordner
"Posteingang" wirksam werden.

Matthias

Ähnliche fragen