Fehler bei der Installation von Vista und Win7

11/03/2010 - 11:37 von Hans Peters | Report spam
Hallo NG,

folgendes Szenario:
habe die Festplatte meines Notebooks (HP Pavilion ZT3000) gegen eine
größere ausgetauscht, da mir die vorhandene zu klein wurde, von 40GB auf
250GB. So weit so gut. Windows XP wieder Installiert, dafür ne 100GB
Partition eingerichtet, und das Backup zurückgespielt. Absolut
problemlos. Jetzt dachte ich mir, auf den restlichen Platz, denn für XP
brauch ich dann doch nicht soviel, könnte ich mir Windows7 installieren.
Also Installation angeworfen, und auf den freien Bereich installieren
lassen. Ging wunderbar, dauert nur etwas. Win7 meckerte nur ein wenig
rum, weil die Grafikkarte (als Standard-VGA erkannt) kein DirectX9
unterstützt. Ich fange dann an, die Updates herunterzuladen, und lass
diese auch installieren. auch kein Problem, bis zum Neustart. Beim Start
kommt eine Meldung, dass ein Startproblem aufgetaucht sei, und dieses
Problem würde repariert werden. Nach gefühlten zwei Stunden kommt die
erlösende Meldung, das Problem wàre gefixt, und man möge den Rechner neu
starten. OK, aber dann wieder gleiches Spiel. In den Details steht nur
etwas davon, dass der winloader nicht gefunden werden kann (soweit ich
mich jetzt entsinne, ist schon ein paar Tage her).
Nun dachte ich, nach einigen erneuten Versuchen der Installation von
Win7, dauert ja nicht soo lange, zwei Installationen pro Abend bekommt
man ja noch hin, ich Versuche es mal mit Vista, und danach Upgrade auf
Win7. Pustekuchen, schon vor Abschluss der Installation startet Vista
nicht, mit der Meldung, winload.exe kann nicht gefunden werden. Also
wieder alles runtergeworfen, Bootmenu-Eintràge bereinigt, da sich nun
doch einige 'Leichen' darin tummelten, und einen neuen Versuch gestartet.
Aber diesmal nicht den gesamten freien Platz der HDD genutzt, sondern nur
40GB, könnte ja sein, dass es doch irgendwelche Restriktionen Seitens des
Notebooks gibt, die den Zugriff auf höhere Sektoren unterbinden (die XP
Installation ist nach wie vor vorhanden, und funktioniert einwandfrei).
Und, Vista làsst sich installieren. Nach gefühlten 12 Stunden waren dann
auch alle Servicepacks und Treiber installiert, und Vista làuft so rund,
wie ich es eben grade so feststellen kann, ohne irgendwelche Anwendungen
installiert zu haben.
Also, dachte ich mir, jetzt wàre die Gelegenheit, auf Win7 upzugraden. CD
rein, von Vista aus das Setup gestartet, und das Setup legt los. Nach
einem erforderlichen Neustart (habe nicht darauf geachtet, der wievielte,
glaube aber der erste) geht nichts mehr. Ich bekomme nur noch die
Meldung, die Datei "\$windows.~BT\Windows\System32\winload.exe" könnte
nicht gefunden werden, Als Status wird der Code 0xc00000e9 ausgegeben.
Als möglich Ursache kàme das Entfernen von Laufwerken in Frage.
Dummerweise ist das ein Notebook, da entfernt man so schnell keine
Laufwerke. Einzig könnte ich mir vorstellen, dass da irgendwie der
integrierte Kartenleser reinspuckt, und das Installationsprogramm dadurch
die Laufwerkszuordnungen durcheinander wirft, und somit nicht mehr weiß,
wo denn nun die Installationsdateien sind. Aber der làsst sich auch nicht
im BIOS deaktivieren. Starte ich das NB neu bekomme ich im Bootmenu die
Auswahl altes BS (XP, funktioniert immer noch einwandfrei), Windows Setup
(immer mit obiger Fehlermeldung) und Vista. In Vista komme ich rein,
bekomme dann auch angezeigt, dass eine Installation fehlgeschlagen ist
und alles in den Ursprungszustand zurückgesetzt wird. Allerdings werden
die Temporàren Ordner zur Installation und auch das Bootmenu nicht
bereinigt. Aber das làsst sich ja noch hàndisch erledigen. Und nun weiß
ich nicht mehr weiter, nachdem ich den 'nicht XP-Teil' der Platte in
unterschiedlichen Größen partitioniert, und formatiert habe. Mal als
primàre Partition, mal als erweiterte, mal von XP aus, mal vom
Setupprogramm von Win7 und Vista. Das einzige, das ich noch nicht
versucht habe, ist, die XP-Installation nochmal runter zu werfen und auf
der Platte nur noch eine einzige Partition einzurichten, um dann Windows7
nochmal zu installieren. Aber dass sollte gehen, weil ich das schon mal
mit der alten 40GB versucht hatte. Allerdings benötige ich XP ebenfalls,
und auf dem Notebook funktioniert der XP-Modus von Win7 nicht. Also wenn
noch jemand Lösungen haben sollte, her damit.


Gruß und danke für die Geduld beim lesen ;)

Hans
 

Lesen sie die antworten

#1 G.Born
11/03/2010 - 19:58 | Warnen spam
Am 11.03.2010 11:37, schrieb Hans Peters:
glaube aber der erste) geht nichts mehr. Ich bekomme nur noch die
Meldung, die Datei "\$windows.~BT\Windows\System32\winload.exe" könnte
nicht gefunden werden, Als Status wird der Code 0xc00000e9 ausgegeben.
Als möglich Ursache kàme das Entfernen von Laufwerken in Frage.



Also, ich weigere mich, deine Bleiwüste sinnverstehend zu lesen. Daher
kann ich etwas überprungen haben.

Der Fehler liegt imho darin, das alte Win XP-Backup zurückzuspielen.

Hab hier ein System, bei dem ich eine kaputte Festplatte auf eine neue
(größere) geclont habe. Parallel dazu habe ich mit Paragon Partition
Manager unter Windows XP an den Partitionen rumgeschraubt. Sie dieser
Zeit ist es mir nicht mehr möglich, auf der ersten Festplatte ein
Windows Vista bzw. WIndows 7 zu installieren.

Da ich eine 2. Festplatte hatte, ließ es sich dort installieren. Die
Installation lieferte permanent den "Winload.exe nicht gefunden" Fehler,
obwohl vorhanden.

Ich habe damals viel gegoogelt. Es gibt Leute, die mit drei oder viermal
Startreperatur zu einem funktionsfàhigen System gekommen sind. Alleine
mir was es nicht möglich (was entweder an der Partitionsstruktur oder am
IDE-Controller liegen könnte - hab's nie final klàren können).

Bei einem gànzlich anderen Experiment ([1]) habe ich festgestellt, dass
es u.U. am verwendeten Offset des Bootladers liegen kann.

Was Du probieren kannst:

1. Festplatte platt machen (alle Partitionen löschen).
2. Windows 7 installieren lassen (dabei wird die systemreservierte
Partition von 100 MB mit angelegt - s. [2]).
3. Danach Windows XP auf einer separaten Partition installieren
4. Danach mit der Win 7-Setup-DVD booten und den durch XP
überschriebenen W7-Bootmanager über die Computerreperaturfunktion
reparieren lassen (benötigt ggf. 2 - 3 Versuche).

Vielleicht klappt's - eine Rückmeldung würde mich interessieren.

[1]
http://www.borncity.com/blog/2010/0...maschinen/
[2]
http://www.borncity.com/blog/2010/0...eserviert/

G. Born
Blogs: http://blog.borncity.com http://gborn.blogger.de

Ähnliche fragen