Fehler bei ReportingServices in Sharepoint integriertem Modus

24/03/2009 - 10:31 von Jo Michael | Report spam
Hallo,
ich hab einen Sharepoint 2007 Server (SQL2008) und hab jetzt auf diesem
Server noch die Reporting Services 2008 installiert und als Sharepoint
integriert
konfiguriert.
Ich hab im ReportingServices Konfig unter "Webdienst-Url" folgende Links
eingetragen:
http://srv-sps:8000/Reportserver => Das ist meine Anwendungsverwaltung
http://kunden.domain.de:80/Reportserver => Das ist die Domain meiner
Webanwendung.

Wenn ich ersteren Link im Explorer eingebe, sehe ich die Liste meiner
Webseites.
Wenn ich den 2. Link benutze kommt immer die Aufforderung zur Anmeldung. Und
da komme ich nicht
weiter, auch nicht als Domànen-Admin.

In der Anwendungsverwaltung unter Reporting Services kann ich nur die
erstere Berichtsserver-Url eingeben,
bei der anderen meckert SPS rum:
Die Anforderung konnte vom Server nicht verarbeitet werden. > Fehler bei
der Anforderung mit HTTP-Status 401: Unauthorized

Ähnliche Meldung bekomme ich auch wenn ich in meiner Webseite eine
Dokumentenliste erstelle, dort die Reporting-Services-Inhaltstypen hinzufüge
und eine Berichtsdatenquelle erstellen möchte.

Gibt es irgendwo eine gute Anleitung wie man die Berechtigungen setzen muß
für die Sharepointintegration oder
kann mir jemand sagen wo mein Fehler liegt?

danke schonmal,
gruss,
Jo
 

Lesen sie die antworten

#1 Manfred Salomon
10/04/2009 - 08:55 | Warnen spam
hi
vielleicht hift dir das:
http://www.mssqltips.com/tip.asp?tip15
http://technet.microsoft.com/de-de/...26356.aspx
grüsse
manfred

"Jo Michael" <jom74*nixmehrspam*@gmx.de> schrieb im Newsbeitrag
news:
Hallo,
ich hab einen Sharepoint 2007 Server (SQL2008) und hab jetzt auf diesem
Server noch die Reporting Services 2008 installiert und als Sharepoint
integriert
konfiguriert.
Ich hab im ReportingServices Konfig unter "Webdienst-Url" folgende Links
eingetragen:
http://srv-sps:8000/Reportserver => Das ist meine Anwendungsverwaltung
http://kunden.domain.de:80/Reportserver => Das ist die Domain meiner
Webanwendung.

Wenn ich ersteren Link im Explorer eingebe, sehe ich die Liste meiner
Webseites.
Wenn ich den 2. Link benutze kommt immer die Aufforderung zur Anmeldung.
Und da komme ich nicht
weiter, auch nicht als Domànen-Admin.

In der Anwendungsverwaltung unter Reporting Services kann ich nur die
erstere Berichtsserver-Url eingeben,
bei der anderen meckert SPS rum:
Die Anforderung konnte vom Server nicht verarbeitet werden. > Fehler
bei der Anforderung mit HTTP-Status 401: Unauthorized

Ähnliche Meldung bekomme ich auch wenn ich in meiner Webseite eine
Dokumentenliste erstelle, dort die Reporting-Services-Inhaltstypen
hinzufüge und eine Berichtsdatenquelle erstellen möchte.

Gibt es irgendwo eine gute Anleitung wie man die Berechtigungen setzen muß
für die Sharepointintegration oder
kann mir jemand sagen wo mein Fehler liegt?

danke schonmal,
gruss,
Jo



Ähnliche fragen