Fehler bei "Suchen und Ersetzen" in CALC ?

24/08/2010 - 10:10 von Ralf Lehmeier | Report spam
Hallo!
Ich habe ein Problem mit dem "Suchen und Ersetzen". Immer wenn ich z.B.
eine Spalte habe mit einer Formel wie =WENN($A$3=3;99;"")habe und ich
möchte $A$ in den Formeln durch $E$ ersetzen will sieht die Formel so
aus: EWENNEEEEEEEEE;"") und in der Testzelle A3 steht nicht mehr 5 (
Testwert ) sondern E.

Als Optionen habe ich:
Nur in Selektion
Suchen in : Formeln
Suchrichtung Spaltenweise ( Spalte wurde vorher markiert )

Wer kann mir helfen das dies wieder vernünftig funktioniert.

MFG R.Lehmeier
 

Lesen sie die antworten

#1 Siegfried Höfner
24/08/2010 - 14:37 | Warnen spam
"Ralf Lehmeier" schrieb
Hallo!
Ich habe ein Problem mit dem "Suchen und Ersetzen". Immer wenn ich z.B. eine Spalte habe mit einer Formel wie
=WENN($A$3=3;99;"")habe und ich möchte $A$ in den Formeln durch $E$ ersetzen will sieht die Formel so aus: EWENNEEEEEEEEE;"") und
in der Testzelle A3 steht nicht mehr 5 ( Testwert ) sondern E.

Als Optionen habe ich:
Nur in Selektion
Suchen in : Formeln
Suchrichtung Spaltenweise ( Spalte wurde vorher markiert )



keine weiteren Optionen angehakt ? Was steht in den Feldern
Suchen bzw. Ersetzen?


Wer kann mir helfen das dies wieder vernünftig funktioniert.



Welche SO/OOo Version , welches Betriebssystem?
Bei mir funktioniert das sowohl unter SO52 und als auch OOo 3.2.1
einwandfrei. Irgendwelche Zusàtze installiert?

Gruß Siegfried

Ähnliche fragen