Fehler beim Erstellen des Arbeitsverzeichnisses D:\

03/10/2008 - 13:31 von Klaus Haber | Report spam
Guten Tag,

ich benutze unter XP Home u.a. den mailclient TheBat! vers.1.62r .
Installiert ist TB! unter C:\Programme. Ich wollte aus besseren
Sicherungsgründen, zunàchst mal zur Probe, das Arbeitsverzeichnis von
C:\Programme\The Bat!\Mail nach D:\ verlegen. Eine entsprechende
Möglichkeit gibt es im Programm. Das hat aber nicht geklappt. Nach der
Rückstellung in den alten Zustand ließ sich das Programm unter Benutzer
jedoch nicht mehr starten, es kamm gleich nach Aufruf die Fehlermeldung,
die ich im Subject schon zitiert habe.
Ich habe dann in den Admin umgeschaltet, hier lief das Programm auf Anhieb
richtig. Jedoch ist der Admin als Dauerlösung kein Thema für mich. Ich habe
zunàchst mal die persönlichen Daten gesichert und bin auf Fehlersuche
gegangen. Da ich nicht weiter kam, habe ich das Programm letztendlich
deinstalliert. Nach vorheriger Sicherung der Registry habe ich alle The
Bat! - Eintràge und Verknüpfungen gelöscht. Ebenso habe ich Resteintràge im
entsprechenden Ordner gelöscht. Dann habe ich unter Admin eine
Neuinstallation durchgeführt mit dem Ergebnis, daß das Programm im Admin
wieder einwandfrei funktionierte. Im Benutzermodus gab es nach Anklicken
sofort wieder die oben genannte Fehlermeldung. Ich habe dann Installationen
unter D:\, E:\ und H:\ durchgeführt (nach vorhergehender Sàuberungsaktion
in der Registry und in den Ordnern), es blieb dabei, unter dem Admin war
alles ok, unter dem Benutzer immer wieder sofort die gleiche Fehlermeldung.

Ich neige dazu, daß diese Störung nicht im TB!-Programm zu suchen ist, es
gibt hier noch 2 weitere Rechner, die ebenfalls, von der gleichen CD
installiert, einwandfrei The Bat! bringen. Auch auf diesem Rechner gab es
vor meinem obigen Versuch keinen Anlaß zur Kritik. Vielmehr glaube ich an
ein "Fehlverhalten" von XP. Ich kann es mir einfach nicht vorstellen, daß
alle verschiedenen Installationen, für TB! auf jungfràulichen Partitionen,
immer das gleiche Ergebnis bringen sollen.

Wie ist Eure Meinung, was könnte die Ursache der Fehlermeldung sein?

Danke und freundliche Grüße

Klaus

Homepage: http://www.bingo-ev.de/~Klaus.Haber
"pH-Messung - einfach zu verstehen"
neu: "Waldohreule (Ergànzung)"
http://www.bingo-ev.de/~Klaus.Haber/eule.html
 

Lesen sie die antworten

#1 Helmut Rohrbeck
03/10/2008 - 16:29 | Warnen spam
Klaus Haber schrieb:

ich benutze unter XP Home u.a. den mailclient TheBat! vers.1.62r .
Installiert ist TB! unter C:\Programme. Ich wollte aus besseren
Sicherungsgründen, zunàchst mal zur Probe, das Arbeitsverzeichnis von
C:\Programme\The Bat!\Mail nach D:\ verlegen. Eine entsprechende
Möglichkeit gibt es im Programm. Das hat aber nicht geklappt. Nach der
Rückstellung in den alten Zustand ließ sich das Programm unter
Benutzer jedoch nicht mehr starten, es kamm gleich nach Aufruf die
Fehlermeldung, die ich im Subject schon zitiert habe.



Wenn Dein Programm ein Unterverzeichnis im Ordner "Programme" als
Arbeitsverzeichnis verwendet, ist es falsch programmiert, denn
im "Programme"-Ordner haben nur Administratoren Schreibberechtigung.
Normalerweise legt ein Programm sein Arbeitsverzeichnis in einem
Unterordner von %APPDATA% an.
(In Start => Ausführen: %APPDATA% eingeben, [Enter]-Taste, um den
dzugehörigen Ordner im Windows Explorer angezeigt zu bekommen).

Wende Dich an den Hersteller des Programms, um eine kompatible
Version zu erhalten. XP verhàlt sich so, wie es soll.

Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen