Fehler beim Kopieren einer Datei mit Vista

03/06/2008 - 15:33 von Guido Forthofer | Report spam
Hallo,

wenn wir über das Netz eine Datei kopieren, so ab 5 MB, dann bricht der
Kopiervorgang
jedesmal mit dem Hinweis ab, dass das Kopieren noch einmal gestartet werden
muss und
irgendwann schafft man es. Je größer die Dateien um so unwahrscheinlicher
ist ein Erfolg.

Mit sehr kleinen Datein ca. 70 KB mach das Kopieren kein Problem (Habe dies
auch
nur ein paarmal versucht).

Nach Aussage eines Kollegen fing dieses Problem mit dem Einspielen von SP1
an.
Hier noch eine Hindergrundinfo, Vista wird innerhalb VMWare betrieben.

Kennt jemand so ein Verhalten und eine Lösung?

Guido
 

Lesen sie die antworten

#1 Ingo Böttcher
03/06/2008 - 22:51 | Warnen spam
Am Tue, 3 Jun 2008 15:33:40 +0200 schrieb Guido Forthofer:

irgendwann schafft man es. Je größer die Dateien um so unwahrscheinlicher
ist ein Erfolg.


[...]
Hier noch eine Hindergrundinfo, Vista wird innerhalb VMWare betrieben.



Deaktiviere auf dem Host-System das TCP Offloading in den Eigenschaften der
Netzwerkkarte, falls dein VMWare auf Windows liegt. Falls VMWare auf Linux
làuft, solltest du mal in einer der Linux Gruppen fragen, wie du das TCP
Offloading dort deaktivieren kannst.

Falls du dich etwas durch die VMWare Foren durchliest, findest du öfter mal
was zu dem Problem, was aber nicht speziell mit Vista als Gast auftaucht.
Ich hatte das hier letzte Woche mit einem W2k als Gast auf einem W2k3 R2
als Host.

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen