Fehler beim Laden des Betriebssystems

30/10/2007 - 16:30 von Manfred Beck | Report spam
Hallo,
ich habe bei Spielereien mit Ubuntu mein System verkorkst, dabei
meines Wissens aber nicht die Partition mit Windows gelöscht oder
veràndert. Das System enthàlt 3 Partitionen, in P.1 liegt Windows, in
P.3 wurde versucht, Ubuntu zu installieren). Jetzt erscheint beim
Starten des PC nichts weiter als derText:
"Fehler beim Laden des Betriebssystems".
Dahinter der blinkende Prompt, nichts geht mehr.
Auch der Versuch, den PC mit der Original-CD (Windows XP prof. SP2) in
Gang zu bringen,schlàgt fehl. Immer der gleiche Text. Wie kann ich den
PC wieder aktivieren, notfalls bin ich bereit, die Festplatte zu
löschen!
Mit freundlichen GRüßen
Manfred Beck
 

Lesen sie die antworten

#1 Ralf Breuer
30/10/2007 - 16:44 | Warnen spam
Manfred Beck schrieb:

Hallo Manfred,

ich habe bei Spielereien mit Ubuntu mein System verkorkst, dabei
meines Wissens aber nicht die Partition mit Windows gelöscht oder
veràndert. Das System enthàlt 3 Partitionen, in P.1 liegt Windows, in
P.3 wurde versucht, Ubuntu zu installieren). Jetzt erscheint beim
Starten des PC nichts weiter als derText:
"Fehler beim Laden des Betriebssystems".
Dahinter der blinkende Prompt, nichts geht mehr.
Auch der Versuch, den PC mit der Original-CD (Windows XP prof. SP2) in
Gang zu bringen,schlàgt fehl.



fixboot und fixmbr hast Du in der Wiederherstellungskonsole eingegeben?
Dann prüfe noch, ob die erste Partition aktiv ist.
Dazu reicht eine W98-Startdiskette und fdisk oder
http://www.ranish.com/part/
http://gparted.sourceforge.net/
http://partedmagic.com/

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen