Fehler beim Speichern aus Word 2007 in ein Netzlaufwerk

02/04/2008 - 21:26 von René Kockisch | Report spam
Ich habe auch ein Problem beim Speichern in ein Netzlaufwerk aus Office 2007
herraus. Folgende Zusammenstellung: Windows 2003 Server SP2, Clients: XP SP2
und Office 2007

Das Problem tritt seit gestern auf vorher ging es ohne Probleme. Wenn ich
ein Dokument öffne oder neu erstelle und es versuche im Netzwerk zu speichern
bekomm ich die Meldung

"File xy wird bereits verwendet, versuchen sie es spàter erneut"

Ich habe mir Filemon aus der Sysinternals Suite nachgeschaut und auch
sicherheitshalber alle Session auf dem Server gelöscht, das Problem tritt
weiterhin auf. Hab das Autospeichern rausgenommen, die Netzwerkfreigabe als
Vertrauenswürdig eingestuft und das Problem bleibt. Selbst wenn ich eine neue
Datei die es vorher auf dem Server nicht gab versuche zu speichern bekomm ich
oben genannte Fehlermeldung.

Ich habe testweise auf nen seperaten WindowsXP Rechner eine Freigabe
eingerichtet und versucht da eine Datei zu speichern, aus Word 2003 herraus
kein Problem versuche ich es aus word 2007 herraus dann kommt oben genannter
Fehler.
Interessant hierbei, wenn ich nach dem ersten Erfolgreichen speichern die
Datei erneut öffne und versuche zu speichern kommt der Fehler mach ich die
Datei zu und wieder auf gehts. Also bei jedem 2. Mal geht und dann wieder
nicht ???

Irgendjemand ne Idee? Ich weiß einfach nicht weiter. Soll ich alle
Workstations wieder auf 2003 umstellen?

Gruß
René
 

Lesen sie die antworten

#1 René Kockisch
03/04/2008 - 09:10 | Warnen spam
Ich habe inzwischen auch schon den Hotfix aus dem Thread etwas weiter unten
ausprobiert.

Also der KB936970 hilft nicht. Hab ihn auf dem XP und auf dem 2003er
installiert und das Problem bleibt bestehen.

Ähnliche fragen