Fehler beim Upgrade auf Version 4

28/05/2008 - 11:30 von Thomas Kalinna | Report spam
Tach zusammen,

beim Upgrade auf die Version 4 erhalte ich diesen Fehler:

Fehler bei der Aktion
Microsoft.Crm.Setup.Server.GrantConfigDBDatabaseAccessAction.
Windows NT user or group 'NT-AUTORITÄT\NETZWERKDIENST' not found. Check the
name again.

Ich habe über die config Datei einen Domànen -User anagegeben, der alle
entsprechenden Berechtigungen besitzt. Warum wird dann trotzdem der
Netzwerkdienst bei der Installation benutzt?


Danke für Eure Hilfe,
Thomas
 

Lesen sie die antworten

#1 Fritz Theiss
28/05/2008 - 14:37 | Warnen spam
Hi,

kann es sein, dass SQL und CRM Server auf unterschiedlichen Maschinen mit
unterschiedlichen Spracheinstellungen gehostet sind? Wenn ja, dann ist die
Fehlermeldung erwartet und die Konstellation - gem. Implementation Guide -
nicht supported. Was anderes ergibt sich, wenn ein OS MUI eingesetzt wird.
Dann nach KB 947505 Ausschau halten.

Fritz


"Thomas Kalinna" <Thomas wrote in message
news:
Tach zusammen,

beim Upgrade auf die Version 4 erhalte ich diesen Fehler:

Fehler bei der Aktion
Microsoft.Crm.Setup.Server.GrantConfigDBDatabaseAccessAction.
Windows NT user or group 'NT-AUTORITÄT\NETZWERKDIENST' not found. Check
the
name again.

Ich habe über die config Datei einen Domànen -User anagegeben, der alle
entsprechenden Berechtigungen besitzt. Warum wird dann trotzdem der
Netzwerkdienst bei der Installation benutzt?


Danke für Eure Hilfe,
Thomas

Ähnliche fragen