Fehler c1041722 bei öffentlichen Ordnern

27/02/2009 - 18:22 von Peter Guhl | Report spam
Hallo allerseits

Ich habe mich durch die Hinweise auf
http://www.eggheadcafe.com/software...does.aspx,
http://support.microsoft.com/?scid=...;x=9&y und
http://support.microsoft.com/?scid=...;x=8&y
gearbeitet. Aber es àndert sich nichts. Auch wenn alle Berechtigungen
i.O. sind. und nach ausgiebigem Reboot des gesamten Servers.

Ich kann durchaus eine neue öffentliche Ordnerstruktur erstellen und
bereitstellen. Leider ist die dann aber für Outlook nicht sichtbar
(und dafür brauchen wir sie nun mal).

Interessanterweise sind die Berechtigungen für die das .edb und .stm-
File der Ordnerstruktur, die ich bereitstellen kann, wesentlich
restriktiver als jene der Files, wo es nicht klappt (pub1.edb,
pub1.stm). Es gibt hier nur "Administratoren" und "SYSTEM" und erstere
haben nur Lesezugriff. Liegt das Problem evtl. hier in einem *zuviel*
an Rechten und nicht *zuwenig*?

Bin dankbar für jeden Hinweis ;-)

Grüsse
Peter Guhl, Win-Lux GmbH
 

Lesen sie die antworten

#1 Steinsdorfer Walter [MVP Exchange Server]
27/02/2009 - 22:36 | Warnen spam
Hi,

Ich habe mich durch die Hinweise auf
http://www.eggheadcafe.com/software...does.aspx,
http://support.microsoft.com/?scid=...;x=9&y und
http://support.microsoft.com/?scid=...;x=8&y
gearbeitet. Aber es àndert sich nichts. Auch wenn alle Berechtigungen
i.O. sind. und nach ausgiebigem Reboot des gesamten Servers.

Ich kann durchaus eine neue öffentliche Ordnerstruktur erstellen und
bereitstellen. Leider ist die dann aber für Outlook nicht sichtbar
(und dafür brauchen wir sie nun mal).



OL sieht nur die erste Ordnerstruktur. eine 2. ist dann nur anders
(programmatisch quasi) zu benutzen.


Interessanterweise sind die Berechtigungen für die das .edb und .stm-
File der Ordnerstruktur, die ich bereitstellen kann, wesentlich
restriktiver als jene der Files, wo es nicht klappt (pub1.edb,
pub1.stm). Es gibt hier nur "Administratoren" und "SYSTEM" und erstere
haben nur Lesezugriff. Liegt das Problem evtl. hier in einem *zuviel*
an Rechten und nicht *zuwenig*?

Bin dankbar für jeden Hinweis ;-)



was genau ist denn dein Problem? Irgendwie sehe ich dein Ursprungsposting
nicht.

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen