Fehler in einer Formel!

03/10/2008 - 15:58 von HPI | Report spam
Hallo NG,
habe mir eine Wettkampfliste gemacht, bekomme aber immer bei einer
Eingabe das Resultat "Fehler"
Ich habe WinXP und Office 2003 mit allen Updates. Mein Arbeitsblatt:
A12 = Laufende Nr.:
B12 = Name
C12 = Vorname
D12 = Team (m; w; mix)
E12 = Geburtsdatum
F12 = Alter als Formel =WENN(ISTLEER(E12);"
";GANZZAHL(BRTEILJAHRE(E12;HEUTE())))
G12 = SVERWEIS Formel "=WENN(ISTLEER(E17);"
";WENN(D17="m";SVERWEIS(JAHR(E17);Altersklasse;2;);WENN(D17="w";SVERWEIS(JAHR(E17);Altersklasse;2;WENN(D17="mix";SVERWEIS(JAHR(E17);Altersklasse;2;))))))"
Altersklasse sind die Zellen M2 bis N16 zbsp. (Jahr) 2000 und
(Altersklasse) U10
Wenn ich m oder w eingebe, bekomme ich das passende wieder zurück, nur
bei der Eingabe mix bekomme ich die Meldung Fehler zurück.
Was habe ich Falsch gemacht. Sehe vor lauter Bàume den Wald nicht
mehr.
Gruß - Heiner
Wer Schreibfehler findet, darf sie ungefragt behalten...
 

Lesen sie die antworten

#1 Claus Busch
03/10/2008 - 16:58 | Warnen spam
Hallo Heiner,

Am Fri, 3 Oct 2008 15:58:06 +0200 schrieb HPI:

A12 = Laufende Nr.:
B12 = Name
C12 = Vorname
D12 = Team (m; w; mix)
E12 = Geburtsdatum
F12 = Alter als Formel =WENN(ISTLEER(E12);"
";GANZZAHL(BRTEILJAHRE(E12;HEUTE())))
G12 = SVERWEIS Formel "=WENN(ISTLEER(E17);"
";WENN(D17="m";SVERWEIS(JAHR(E17);Altersklasse;2;);WENN(D17="w";SVERWEIS(JAHR(E17);Altersklasse;2;WENN(D17="mix";SVERWEIS(JAHR(E17);Altersklasse;2;))))))"
Altersklasse sind die Zellen M2 bis N16 zbsp. (Jahr) 2000 und
(Altersklasse) U10
Wenn ich m oder w eingebe, bekomme ich das passende wieder zurück, nur
bei der Eingabe mix bekomme ich die Meldung Fehler zurück.



was hat das Geschlecht mit der Altersklasse zu tun? Wenn jemand U21 ist,
ist er das ja doch sowohl als Frau als auch als Mann? Falls ich etwas
falsch verstehe, erklàre bitte den Aufbau deiner Tabelle "Altersklasse"
genauer.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen