Fehler im Diagnose-Log nach Backup / Restore

19/05/2009 - 13:34 von Christian | Report spam
Hallo,
nachdem ich eine Websitesammlung in einer Testumgebung MOSS Enterprise
gesichert und in der Testumgebung MOSS Standard wiederhergestellt habe,
erscheinen stàndig nachfolgende Fehlermeldungen im Diagnose-Log.
Speziell bei Full Crwals hàufen sich diese Meldungen. Meines Erachtens sind
das Enterprise Features, die aber nicht aktiviert sind.
Kann ich diese Features im MOSS Enterprise irgendwie Deinstallieren? Oder
gibt es einen anderen Weg das problem zu beheben? Alles andere Funktioniert
eigentlich. Für weitere Infos bin ich àußerst dankbar.
Grüße Christian

Failed to determine definition for Feature with ID
'065c78be-5231-477e-a972-14177cc5b3c7'.
Failed to determine definition for Feature with ID
'0806d127-06e6-447a-980e-2e90b03101b8'.
Failed to determine definition for Feature with ID
'2510d73f-7109-4ccc-8a1c-314894deeb3a'.
Failed to determine definition for Feature with ID
'00bfea71-dbd7-4f72-b8cb-da7ac0440130'.
Failed to determine definition for Feature with ID
'4248e21f-a816-4c88-8cab-79d82201da7b'.
Failed to determine definition for Feature with ID
'43f41342-1a37-4372-8ca0-b44d881e4434'.
Failed to determine definition for Feature with ID
'c88c4ff1-dbf5-4649-ad9f-c6c426ebcbf5'.
Failed to determine definition for Feature with ID
'5a979115-6b71-45a5-9881-cdc872051a69'.
Failed to determine definition for Feature with ID
'91a39194-e501-477f-ae8d-cdfde018fe8c'.
Failed to determine definition for Feature with ID
'3cb475e7-4e87-45eb-a1f3-db96ad7cf313'.
 

Lesen sie die antworten

#1 Christian
25/05/2009 - 11:32 | Warnen spam
Ich habe eien Lösung gefunden (Dank zweier Programme von Stefan Goßner).
WSSANALYSEFEATURE
WSSREMOVEFEATURE
Damit lassen sich die nicht mehr referenzierbaren Features deinstallieren.

"Christian" wrote:

Hallo,
nachdem ich eine Websitesammlung in einer Testumgebung MOSS Enterprise
gesichert und in der Testumgebung MOSS Standard wiederhergestellt habe,
erscheinen stàndig nachfolgende Fehlermeldungen im Diagnose-Log.
Speziell bei Full Crwals hàufen sich diese Meldungen. Meines Erachtens sind
das Enterprise Features, die aber nicht aktiviert sind.
Kann ich diese Features im MOSS Enterprise irgendwie Deinstallieren? Oder
gibt es einen anderen Weg das problem zu beheben? Alles andere Funktioniert
eigentlich. Für weitere Infos bin ich àußerst dankbar.
Grüße Christian

Failed to determine definition for Feature with ID
'065c78be-5231-477e-a972-14177cc5b3c7'.
Failed to determine definition for Feature with ID
'0806d127-06e6-447a-980e-2e90b03101b8'.
Failed to determine definition for Feature with ID
'2510d73f-7109-4ccc-8a1c-314894deeb3a'.
Failed to determine definition for Feature with ID
'00bfea71-dbd7-4f72-b8cb-da7ac0440130'.
Failed to determine definition for Feature with ID
'4248e21f-a816-4c88-8cab-79d82201da7b'.
Failed to determine definition for Feature with ID
'43f41342-1a37-4372-8ca0-b44d881e4434'.
Failed to determine definition for Feature with ID
'c88c4ff1-dbf5-4649-ad9f-c6c426ebcbf5'.
Failed to determine definition for Feature with ID
'5a979115-6b71-45a5-9881-cdc872051a69'.
Failed to determine definition for Feature with ID
'91a39194-e501-477f-ae8d-cdfde018fe8c'.
Failed to determine definition for Feature with ID
'3cb475e7-4e87-45eb-a1f3-db96ad7cf313'.

Ähnliche fragen